Results 1 to 10 of 10

Thread: Upgrade Failure

Threaded View

  1. #1
    Join Date
    Jan 2008
    Location
    Switzerland
    Posts
    46
    Rep Power
    7

    Default Upgrade Failure

    Hi I'm using the Ubuntu 6.06 32 bit Server Edition. I had version 5.0.10 and wanted to upgrade to version 5.0.15. The first time I tried to update everything should have gone well. All services were running according to the Online Status and the one I called via ssh. I couldn't receive Mail or send mail. This is the error I always get when trying to send a message.

    Fehler im Netzwerkdienst
    method: SendMsgRequest
    msg: system failure: MessagingException
    code: service.FAILURE
    detail: soap:Receiver
    trace: btpool0-8:1238414454972:4031dff73855c1ab
    request:

    method: SendMsgRequest
    msg: system failure: MessagingException
    code: service.FAILURE
    detail: soap:Receiver
    trace: btpool0-11:1238587741188:4df7da376916e9d6
    request:

    Body: {
    SendMsgRequest: {
    _jsns: "urn:zimbraMail",
    m: {
    e: [
    0: {
    a: "toemail@domain.com",
    t: "t"
    },
    1: {
    a: "email@domain.com",
    t: "f"
    }
    ],
    id: "6941",
    idnt: "3ddaed20-b13d-47fc-b831-1561a14f5685",
    irt: {
    _content: "<27758705.31238587506702.JavaMail.root@vineyard-01>"
    },
    mp: [
    0: {
    content: {
    _content: "test"
    },
    ct: "text/plain"
    }
    ],
    su: {
    _content: "test"
    }
    },
    suid: 1238587621145
    }
    },
    Header: {
    context: {
    _jsns: "urn:zimbra",
    account: {
    _content: "email@domain.com",
    by: "name"
    },
    authToken: "(removed)",
    format: {
    type: "js"
    },
    notify: {
    seq: 6
    },
    sessionId: {
    _content: 13,
    id: 13
    },
    userAgent: {
    name: "ZimbraWebClient - FF3.0 (Win)",
    version: "5.0.15_GA_2851.UBUNTU6"
    }
    }
    }


    What I also have tried is updating the Zimbra to 5.0.13 first and then update to 5.0.15. But I got the same error there. I tried this because I had another system that needed to be upgraded. There I upgraded from the 5.0.13 version to the 5.0.15. It worked like a charm there. The only difference is that I had the Ubuntu 8 version.

    Can anyone help me? Has anyone had a smilar problem before? What logfiles could help you ?
    Last edited by silbro; 04-01-2009 at 05:10 AM.

Similar Threads

  1. Installation zimbra Initializing ldap...failed. (28416)
    By farrukh.nadeem in forum Installation
    Replies: 10
    Last Post: 08-14-2009, 06:52 AM
  2. [SOLVED] Upgrade error zcs 4.5.0_GA
    By mutinda in forum Administrators
    Replies: 3
    Last Post: 02-26-2009, 01:38 AM
  3. Replies: 4
    Last Post: 08-04-2008, 06:17 PM
  4. [SOLVED] upgrade zimbra 5.0.2 32 bit to 64 bit
    By jwilson in forum Installation
    Replies: 1
    Last Post: 03-11-2008, 12:15 PM
  5. LDAP failure? Upgrade 4.5.6 - 4.5.9 failed
    By jeschulze in forum Installation
    Replies: 10
    Last Post: 11-01-2007, 09:51 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •