Results 1 to 3 of 3

Thread: Zimbra 3.1 Postfix Issue

  1. #1
    Join Date
    Oct 2005
    Rep Power

    Default Zimbra 3.1 Postfix Issue

    In version 3.0 of Zimbra I was able to modify the "smtpd_client_restrictions" in the file to include a hash file, but in version 3.1 OSS it seems that this value is getting reset at startup but I can not seem to find a "" file in the zimbra/conf directory to set this value. So basically what I am looking for is how to set a smtpd_client_restrictions" value in version 3.1 without it getting overwritten.

    Here is a reference to the original post for version 3.0

    Thanks for the help

  2. #2
    Join Date
    Oct 2005
    Rep Power

    Default Sorry, Found my answer

    My solution was in the file in /opt/zimbra/conf

    I added

    "POSTCONF smtpd_client_restrictions FILE"

    to the end of the mta section and created my settings in the file.

    This are the lines I added to the file...


  3. #3
    Join Date
    Nov 2005
    London, ON
    Rep Power


    The proper/Zimbra way to do this is to edit the attribute using zmlocalconfig.

Similar Threads

  1. Replies: 26
    Last Post: 04-19-2011, 10:24 AM
  2. Replies: 31
    Last Post: 12-15-2007, 09:05 PM
  3. Logger
    By jholder in forum Installation
    Replies: 24
    Last Post: 03-31-2006, 11:50 AM
  4. Zimbra server crashed
    By goetzi in forum Administrators
    Replies: 6
    Last Post: 03-25-2006, 01:00 PM
  5. Monitoring : Data not yet avalaible
    By s3nz3x in forum Installation
    Replies: 7
    Last Post: 11-30-2005, 07:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts