Results 1 to 9 of 9

Thread: Prompted for zimbra password during upgrade (failed)

Threaded View

  1. #1
    Join Date
    Apr 2009
    Posts
    2
    Rep Power
    6

    Default Prompted for zimbra password during upgrade (failed)

    We're running Ubuntu Linux 8.04.1 and Zimbra 5.10 has been running fine. When we attempted to upgrade to 5.15, no problems until the prompt to change the system when we were prompted for zimbra password. The upgrade failed at this point (we had to terminate the process) and now zimbra will not restart - it looks like this:

    sudo su zimbra
    zmcontrol restart
    starting ldap...[sudo] password for zimbra:

    We are now without email. Any advice gratefully received!

    Carol

    I just tried editing sudoers file like this post: http://www.zimbra.com/forums/install...oers-file.html
    The file had only one non-comment line, which mentioned root. I added a line:
    %zimbra ALL=NOPASSWD:/opt/zimbra/openldap-2.3.39.6z/libexec/slapd

    trying to restart zimbra produced the same result:

    Starting ldap...[sudo] password for zimbra:
    [sudo] password for zimbra:
    [sudo] password for zimbra:
    [sudo] password for zimbra:
    [sudo] password for zimbra:
    [sudo] password for zimbra:
    [sudo] password for zimbra:
    [sudo] password for zimbra:
    [sudo] password for zimbra:
    Done.
    Unable to determine enabled services from ldap.
    Enabled services read from cache. Service list may be inaccurate.
    Starting ldap...[sudo] password for zimbra:
    Last edited by CarolBooth; 04-02-2009 at 04:35 AM. Reason: more information

Similar Threads

  1. Help!!! Moving ZCS does not work!
    By ASebestian in forum Migration
    Replies: 7
    Last Post: 02-12-2009, 06:06 PM
  2. Problem with Mail Server - Need help!
    By joeleo in forum Installation
    Replies: 2
    Last Post: 03-04-2008, 12:03 PM
  3. My Zimbra server down ... please help :)
    By frankb in forum Administrators
    Replies: 2
    Last Post: 12-12-2007, 11:29 AM
  4. Upgrade: 4.5.5 -> 4.5.6 failed, LDAP/slapd issues
    By Daimyo in forum Installation
    Replies: 7
    Last Post: 08-04-2007, 10:23 PM
  5. Lotus migration
    By babou in forum Migration
    Replies: 15
    Last Post: 03-05-2007, 10:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •