Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Zimbra 6.0 evaluation?

  1. #11
    Join Date
    Jun 2008
    Posts
    59
    Rep Power
    7

    Default

    Quote Originally Posted by Jbrabander View Post
    I went from Tiger to Leopard at home with no issues. But I'm a pretty basic user on my Mac and very little third party software.
    I was more meaning from the server side, as I understand version 6.0 won't be offered on 10.4. Of course this isn't really a big deal until the Final version is released as I won't be running a Beta in production, but was just curious if this was accurate or not and how hard the transition of 10.4 to 10.5 would be. Not so much from the OS point of view but from the Zimbra point of view. Eg. would it be a full zimbra backup on 10.4, format and install 10.5 os, install zimbra 6.0, then restore accounts from the backup?

  2. #12
    Join Date
    Jul 2006
    Posts
    623
    Rep Power
    10

    Default

    Quote Originally Posted by nufan View Post
    I was more meaning from the server side, as I understand version 6.0 won't be offered on 10.4. Of course this isn't really a big deal until the Final version is released as I won't be running a Beta in production, but was just curious if this was accurate or not and how hard the transition of 10.4 to 10.5 would be. Not so much from the OS point of view but from the Zimbra point of view. Eg. would it be a full zimbra backup on 10.4, format and install 10.5 os, install zimbra 6.0, then restore accounts from the backup?
    ZCS 6.0 will support Mac OSX v10.4 (Tiger). The EOL listings at pm.zimbra.com indicate this is the last version of ZCS that we will support on those OS's.

    Migrating from 10.4 -> 10.5 can be done in several ways. Backup/Restore is one. You should also be able to disable ZCS startup. Upgrade the OS (don't select archive and install), and then upgrade ZCS to the same version but with the 10.5 packages.
    Bugzilla - Wiki - Downloads - Before posting... Search!

  3. #13
    Join Date
    Sep 2007
    Location
    Richmond, Ky
    Posts
    281
    Rep Power
    8

    Default

    Quote Originally Posted by brian View Post
    You will be able to upgrade directly from 5.0.8_GA to 6.0.0_BETA1, but as always we never recommend running a beta version in production.
    I guess if I had been paying attention then I would have noticed that it was talking about Beta I know not to run Beta in production.

    dj

Similar Threads

  1. Replies: 8
    Last Post: 01-12-2012, 01:20 AM
  2. [SOLVED] parts_decode_ext error
    By jsabater in forum Administrators
    Replies: 7
    Last Post: 10-13-2008, 07:24 AM
  3. admin consol blank after 5.0.3 upgarde
    By maumar in forum Administrators
    Replies: 6
    Last Post: 03-21-2008, 05:16 AM
  4. Replies: 12
    Last Post: 02-25-2008, 06:28 PM
  5. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 08:55 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •