Results 1 to 5 of 5

Thread: Setting up IMAP/POP Proxy for Outlook to connect

  1. #1
    Join Date
    Apr 2009
    Location
    Zimbabwe
    Posts
    27
    Rep Power
    6

    Talking Setting up IMAP/POP Proxy for Outlook to connect

    im new to Zimbra, i installed ZCS 5.0.14 on Suse EL10.2, everything is working ok, but im having problems in trying to use Outlook Express in receiving and sending mails. i checked the Zimbra OS Admin Guide and it suggests that i install IMAP/POP Proxy.
    below is the command that is giving me problems:
    /opt/zimbra/libexec/zmproxyinit -e -m -H mailbox.node.service.hostname

    is there a simpler way of making outlook express connect without setting the IMAP/POP proxy because i said [No] when i was asked to install Zimbra Proxy when i did the initial installation.

  2. #2
    Join Date
    May 2006
    Location
    England.
    Posts
    927
    Rep Power
    10

    Default

    Outlook express does not support IMAP connections, so you'd need to connect the the pop service, please check that your service is configured to allow this. You need to check the general config, the server config and the account config; all in the web admin console.

    Once you are sure pop3 connections are allowed, you should be able to just point outlook at the zimbra server as if it were any other internet based pop3 server.

  3. #3
    Join Date
    Apr 2009
    Location
    Zimbabwe
    Posts
    27
    Rep Power
    6

    Default RE: Setting up IMAP/POP Proxy for Outlook to connect Reply to Thread

    i think im now making progress, my Ms Outlook can send, but it will not receive and send and Error: "outlook is unable to connect to the incoming POP3 server"

    i went to the Servers Config in the management Console and the Imap and POP proxy serrvice cannot be highlighted so that i can click on it and enable it.

  4. #4
    Join Date
    Apr 2010
    Posts
    13
    Rep Power
    5

    Default

    I'm haveing issues similar to these, I ran the command
    /opt/zimbra/libexec/zmproxyinit -e -m -H mailbox.node.service.hostname
    and am still having no luck, could someone please clarify that command mainly the mailbox.node.service.hostname, am i supposed to substitute that w/ my servers info? or leave it just the way it is.

    Via web admin i have verified that pop3 is enabled under the server, global settings, and the account. Also i have no firewall on this machine.

    any advice is appreciated
    zimbra 6.x

  5. #5
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by godfather55v View Post
    I'm haveing issues similar to these, I ran the command and am still having no luck, could someone please clarify that command mainly the mailbox.node.service.hostname, am i supposed to substitute that w/ my servers info? or leave it just the way it is.

    Via web admin i have verified that pop3 is enabled under the server, global settings, and the account. Also i have no firewall on this machine.
    Is this a single server? If it is then you should not have the proxy installed or enabled.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. zmclamdctl is not running after upgrade
    By Darren in forum Installation
    Replies: 24
    Last Post: 10-10-2008, 09:10 AM
  2. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  3. server dropped connection
    By ferra in forum Installation
    Replies: 20
    Last Post: 10-06-2008, 04:32 PM
  4. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 10:11 PM
  5. Can't send or receive mails from Zimbra
    By ppurama in forum Administrators
    Replies: 4
    Last Post: 11-14-2005, 09:17 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •