Results 1 to 3 of 3

Thread: Zimbra 5.0.15 on Ubuntu 8.04 - Install Succes, but won't run

  1. #1
    Join Date
    Apr 2009
    Rep Power

    Unhappy Zimbra 5.0.15 on Ubuntu 8.04 - Install Succes, but won't run

    Hey Guys,

    I hope someone can help me out. I am green to both Ubuntu and ZCS. I am currently working on a proof of concept to see if we can migrate from Exchange 2000 to ZCS, instead of going to Exchange 2k7 or 2k10.

    I am tryinng to build a standalone ZCS box, just to play around and see if it has the features we want. I have been working on the install on and off for about 2 weeks. I am close to getting it to work but it won't. I have done fresh re-installs of OS everytime it is FUBAR.

    So here are my basic steps:
    1. Install Ubuntu 8.0.4 TLS Desktop 32 Bit
    2. Set IP Manually and edit HOSTS to be FQDN
    3. Run ZCS 1st time to see what Depdn are missing, and install those items.
    4. Run Install again. I leave install packages at default Y/N items
    5. Install Packages is done, I modifiy the configuration that has * on them, (i.e. admin pass, zcs trial key), Then I apply configurations
    6. Configurations are applied, and I get the great " Configuration complete - press return to exit"
    7. I run the "su - zimbra", then I run the "zmcontrol status"
    8. Here is where I am stuck.

    Based on the installtion manual from Zimbra, I should see all "Running". But I don't.

    I see the following:

    zimbra@redzim:~$ zmcontrol status
    antispam Running
    antivirus Running
    ldap Running
    logger Stopped
    logmysql.server is not running
    mailbox Stopped
    zmmtaconfig is running.
    mysql.server is not running
    mailboxd is running.
    mta Running
    snmp Running
    spell Running
    stats Stopped
    I followed the directions provided, and everything appeared to install correctly. What do I need to do to address the items thare are Stopped or "Not Running"?

    Can any help point me in the right direction.

    Thanks again.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Vannes, France
    Rep Power


    Welcome to the forums.

    Did you follow the install guide here:
    Have a look in the log files and see what errors there are.


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Apr 2009
    Rep Power



    Thanks for the reply. I did not use that install guide. I used the one located in the Document Section here called the Quick Install guide. It had a section for ubuntu:

    I will review the link you sent above and report back.

    Thanks for the reply.


Similar Threads

  1. Upgrade to ZCS 5.10
    By blozancic in forum Installation
    Replies: 0
    Last Post: 10-21-2008, 08:03 AM
  2. [SOLVED] parts_decode_ext error
    By jsabater in forum Administrators
    Replies: 7
    Last Post: 10-13-2008, 07:24 AM
  3. Unable to start tomcat
    By chanck in forum Administrators
    Replies: 11
    Last Post: 06-11-2006, 12:58 AM
  4. Zimbra server crashed
    By goetzi in forum Administrators
    Replies: 6
    Last Post: 03-25-2006, 12:00 PM
  5. Mail logs
    By Rick Baker in forum Installation
    Replies: 8
    Last Post: 01-17-2006, 03:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts