Results 1 to 7 of 7

Thread: Zimbra zmcontrol start ldap problem Please Help - Urgent

Hybrid View

  1. #1
    Join Date
    Jan 2009
    Posts
    15
    Rep Power
    6

    Exclamation [SOLVED] Zimbra zmcontrol start ldap problem Please Help - Urgent

    Im having problems on starting zimbra Here is my the code. Thank you in advance.
    Im using ubuntu 8.04 LTS and Zimbra 5.0.14 thank you again
    zimbra@mail:~$ zmcontrol start

    Code:
    Host localhost
    Unable to determine enabled services from ldap.
    My details as follows

    root@mail:~# ldd /opt/zimbra/openldap/libexec/slapd
    Code:
    linux-gate.so.1 =>  (0xb7f0e000)
    	libldap_r-2.3.so.0 => /opt/zimbra/openldap-2.3.43.7z/lib/libldap_r-2.3.so.0 (0xb7ec0000)
    	liblber-2.3.so.0 => /opt/zimbra/openldap-2.3.43.7z/lib/liblber-2.3.so.0 (0xb7eb1000)
    	libltdl.so.3 => /usr/lib/libltdl.so.3 (0xb7ea5000)
    	libsasl2.so.2 => /opt/zimbra/cyrus-sasl-2.1.22.3z/lib/libsasl2.so.2 (0xb7e8e000)
    	libdl.so.2 => /lib/tls/i686/cmov/libdl.so.2 (0xb7e8a000)
    	libssl.so.0.9.8 => /opt/zimbra/openssl-0.9.8i/lib/libssl.so.0.9.8 (0xb7e48000)
    	libcrypto.so.0.9.8 => /opt/zimbra/openssl-0.9.8i/lib/libcrypto.so.0.9.8 (0xb7cfe000)
    	libcrypt.so.1 => /lib/tls/i686/cmov/libcrypt.so.1 (0xb7ccc000)
    	libresolv.so.2 => /lib/tls/i686/cmov/libresolv.so.2 (0xb7cb9000)
    	libpthread.so.0 => /lib/tls/i686/cmov/libpthread.so.0 (0xb7ca1000)
    	libc.so.6 => /lib/tls/i686/cmov/libc.so.6 (0xb7b52000)
    	/lib/ld-linux.so.2 (0xb7f0f000)
    zimbra@mail:~$ cat /etc/hosts
    Code:
    127.0.0.1	localhost.localdomain	localhost
    203.189.8.84	mail.ants.ph	mail
    
    # The following lines are desirable for IPv6 capable hosts
    ::1     ip6-localhost ip6-loopback
    fe00::0 ip6-localnet
    ff00::0 ip6-mcastprefix
    ff02::1 ip6-allnodes
    ff02::2 ip6-allrouters
    ff02::3 ip6-allhosts
    zimbra@mail:~$ cat /etc/resolv.conf

    Code:
    search ants.ph
    nameserver 203.189.8.154
    nameserver 203.189.8.155
    zimbra@mail:~$ dig mail.ants.ph mx

    Code:
    ; <<>> DiG 9.4.2-P2 <<>> mail.ants.ph mx
    ;; global options:  printcmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 46302
    ;; flags: qr rd ra; QUERY: 1, ANSWER: 0, AUTHORITY: 1, ADDITIONAL: 0
    
    ;; QUESTION SECTION:
    ;mail.ants.ph.			IN	MX
    
    ;; AUTHORITY SECTION:
    ants.ph.		9515	IN	SOA	nsfwd.domains.ph. root.nsfwd.domains.ph. 2008012800 28800 7200 864000 14400
    
    ;; Query time: 30 msec
    ;; SERVER: 203.189.8.154#53(203.189.8.154)
    ;; WHEN: Sat Apr 18 21:10:32 2009
    ;; MSG SIZE  rcvd: 85
    zimbra@mail:~$ dig mail.ants.ph any

    Code:
    ; <<>> DiG 9.4.2-P2 <<>> mail.ants.ph any
    ;; global options:  printcmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 33140
    ;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 2, ADDITIONAL: 0
    
    ;; QUESTION SECTION:
    ;mail.ants.ph.			IN	ANY
    
    ;; ANSWER SECTION:
    mail.ants.ph.		13061	IN	A	203.189.8.84
    
    ;; AUTHORITY SECTION:
    ants.ph.		3382	IN	NS	ns2.domains.ph.
    ants.ph.		3382	IN	NS	nsfwd.domains.ph.
    
    ;; Query time: 44 msec
    ;; SERVER: 203.189.8.154#53(203.189.8.154)
    ;; WHEN: Sat Apr 18 21:11:26 2009
    ;; MSG SIZE  rcvd: 92
    zimbra@mail:~$ host `hostname`

    Code:
    mail.ants.ph has address 203.189.8.84
    Last edited by rkrojero; 04-19-2009 at 06:27 PM. Reason: urgent

  2. #2
    Join Date
    Oct 2005
    Location
    USA, Canada and India
    Posts
    777
    Rep Power
    10

    Default

    Hi..
    1) are you behind firewall (using NAT) or diretly on the internet?

    2) tail -n 1000 /var/log/zimbra.log > loglines.txt
    can you please post the log output or attach the file here

    3) what version of zimbra are you using OSS or NE:
    su - zimbra
    zmcontrol -v


    4) whats the output of status:
    su - zimbra
    zmcontrol status



    please provide all this so we can help

    Raj
    i2k2 Networks
    Dedicated & Shared Zimbra Hosting Provider

  3. #3
    Join Date
    Jan 2009
    Posts
    15
    Rep Power
    6

    Default

    Quote Originally Posted by raj View Post
    Hi..
    1) are you behind firewall (using NAT) or diretly on the internet?


    2) tail -n 1000 /var/log/zimbra.log > loglines.txt
    can you please post the log output or attach the file here

    3) what version of zimbra are you using OSS or NE:
    su - zimbra
    zmcontrol -v




    4) whats the output of status:
    su - zimbra
    zmcontrol status



    please provide all this so we can help

    Raj
    Hi Sir Raj Im glad you replied. Thank you.

    1. Sir im not using it on a NAT
    2. the loglines.txt is blank sir
    3.Release 5.0.14_GA_2850.UBUNTU8 UBUNTU8
    4.zimbra@mail:~$ zmcontrol status

    Unable to determine enabled services from ldap.
    Unable to determine enabled services. Cache is out of date or doesn't exist.

  4. #4
    Join Date
    May 2008
    Posts
    432
    Rep Power
    7

    Default

    Have been able to start it before or is this the first install?

  5. #5
    Join Date
    Jan 2009
    Posts
    15
    Rep Power
    6

    Default

    Quote Originally Posted by interways View Post
    Have been able to start it before or is this the first install?
    Sir i reinstalled everything including the OS. This is the first install

  6. #6
    Join Date
    May 2007
    Location
    Zimbra
    Posts
    1,285
    Rep Power
    10

    Default

    What happens when you run "ldap start"?
    Quanah Gibson-Mount
    Server Architect
    Zimbra, Inc
    --------------------
    Zimbra :: the leader in open source messaging and collaboration

  7. #7
    Join Date
    Jan 2009
    Posts
    15
    Rep Power
    6

    Default

    Quote Originally Posted by quanah View Post
    What happens when you run "ldap start"?
    Problem Solved Sir Thanks. I just forgot to apply the installed zimbra. after i set the admin password i press q for quit not applying anything thats why ldap got some errors. All systems are up and running. I love the interface! more power to zimbra!!!


    Thank you very much sirs for your support.

Similar Threads

  1. [SOLVED] Zimbra logwatch.
    By nishith in forum Administrators
    Replies: 5
    Last Post: 06-10-2009, 04:42 PM
  2. Replies: 22
    Last Post: 12-02-2007, 04:05 PM
  3. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 08:55 AM
  4. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 10:38 AM
  5. Replies: 16
    Last Post: 09-07-2006, 06:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •