Results 1 to 4 of 4

Thread: Spell check is not working.

  1. #1
    Join Date
    Apr 2009
    Posts
    27
    Rep Power
    6

    Default Spell check is not working.

    Spell check is not working. How can I fix it?

    Code:
    antispam                Running
    	antivirus               Running
    	ldap                    Running
    	logger                  Running
    	mailbox                 Running
    	mta                     Running
    	snmp                    Running
    	spell                   Stopped
    		zmapachectl is not running
    	stats                   Running
    Code:
    zimbra@ubuntu:/root$ zmapachectl start
    /opt/zimbra/httpd-2.2.8/bin/httpd: error while loading shared libraries: libexpat.so.1: cannot open shared object file: No such file or directory

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    How about installing the package that provides the missing library? You were asked for some information in your other post, please update your profile as you were asked to do.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Apr 2009
    Posts
    27
    Rep Power
    6

    Default

    How do you do that?

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by magneticinduction View Post
    How do you do that?
    This isn't a Zimbra question or problem but you should search through your Ubuntu package management system for the package that provides that library.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. [SOLVED] Spell Checker not working IE or FireFOX
    By JerryLeeHinshaw in forum Installation Help
    Replies: 4
    Last Post: 03-17-2009, 08:45 AM
  2. Spell check in other langage than the system...
    By rlmarco in forum General Questions
    Replies: 6
    Last Post: 03-09-2009, 10:52 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •