Results 1 to 4 of 4

Thread: [SOLVED] new install problem

  1. #1
    Join Date
    Apr 2009
    Posts
    6
    Rep Power
    6

    Default [SOLVED] new install problem

    Hi,
    I just setup a new server with Clarkconnect (router, content filter, etc), VM Server 2.0 with Ubuntu 8.04 Server with Zimbra OCS installed.

    The Ubuntu server was setup with an internal fqdn (name.mydomain.local) which resolves fine.
    I have setup Zimbra to use my external domain name. My mail comes in to Clarkconnect, scans for virus, spam, greylisting and forwards the mail to Zimbra.

    My internet connect (rogers.com) blocks port 25, so I have setup postfix to send my mail thru my 1and1 account.

    I am not sending or receiving any mail.
    Incoming mail is in the zimbra queue saying that "connection to [domain]: connection timed out"
    I sent a test message to my hotmail account and it hasn't been received yet.
    I created the relay password file and set
    relayhost = smtp.1and1.com:587
    in main.cf, I don't know where to check to see if it sent.


    Any help would be appreciated

  2. #2
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    Welcome to the forums

    If you server is on a private IP then you will need to setup a Wiki :: Split DNS architecture. If you would post the following it would help us aswell
    Code:
    cat /etc/hosts
    cat /etc/resolv.conf
    dig yourdomain mx
    dig yourdomain any
    host `hostname` <- note backticks and not single quotes

  3. #3
    Join Date
    Apr 2009
    Posts
    6
    Rep Power
    6

    Default outbound working

    I fixed the outbound mail issue.
    in /opt/zimbra/postfix/main.cf

    Code:
    smtp_sasl_auth_enable = yes
    smtp_sasl_password_maps = hash:/opt/zimbra/conf/relay_password
    smtp_sasl_mechanism_filter = plain, login
    smtp_sasl_security_options =
    relayhost = smtp.1and1.com:587
    smtp_cname_overrides_servername = no
    I am going to look at the split dns wiki today. Thanks

  4. #4
    Join Date
    Apr 2009
    Posts
    6
    Rep Power
    6

    Default Looks like I got it

    I configured bind (named) on the zimbra server to handle my external domain name with the internal addresses.

    sent test messages, seems to be working :-)

    Thanks

    now to get funambol to sync with my HTC Touch Pro........

Similar Threads

  1. Problem Install Zimbra ver 5.0.4_GA_2101.F7
    By maman in forum Installation
    Replies: 5
    Last Post: 04-14-2008, 01:50 PM
  2. [SOLVED] Package deselection problem
    By henri in forum Installation
    Replies: 4
    Last Post: 09-25-2007, 09:40 AM
  3. install problem with FC5
    By indica3D in forum Installation
    Replies: 4
    Last Post: 11-05-2006, 03:49 AM
  4. cluster install problem
    By Ken in forum Installation
    Replies: 1
    Last Post: 06-06-2006, 06:52 PM
  5. Install problem on Intel iMac...
    By melmaninga in forum Installation
    Replies: 5
    Last Post: 05-28-2006, 09:27 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •