Results 1 to 4 of 4

Thread: Zimbra v5.0 ubuntu 8.04 nagix issue

  1. #1
    Join Date
    Apr 2009
    Posts
    3
    Rep Power
    6

    Default Zimbra v5.0 ubuntu 8.04 nagix issue

    Hello guys,

    Hope some of you could help me with this:

    I've installed on Ubuntu 8.04 LTS zimbra, all went fine, I was trying to install some other stuff and for some reason, /etc/* was deleted... hard issue

    I've reinstalled the system.. after a hard time, I've made back the user zimbra, postifix and almost all the other stuff, BUT there still are some issues that I don't seem to figure out how to resolve them, please find bellow the output of syslog conf related to nagix

    Apr 29 13:19:30 userver kernel: [ 6060.519822] printk: 2108 messages suppressed.
    Apr 29 13:19:30 userver kernel: [ 6060.519832] nginx[1530]: segfault at 00000004 eip 08059d97 esp bfc8edf0 error 4
    Apr 29 13:19:35 userver kernel: [ 6065.514441] printk: 2094 messages suppressed.
    Apr 29 13:19:35 userver kernel: [ 6065.514450] nginx[3636]: segfault at 00000004 eip 08059d97 esp bfc8edf0 error 4
    Apr 29 13:19:40 userver kernel: [ 6070.512236] printk: 2110 messages suppressed.
    Apr 29 13:19:40 userver kernel: [ 6070.512245] nginx[5770]: segfault at 00000004 eip 08059d97 esp bfc8edf0 error 4
    Apr 29 13:19:45 userver kernel: [ 6075.507884] printk: 2106 messages suppressed.
    Apr 29 13:19:45 userver kernel: [ 6075.507895] nginx[7899]: segfault at 00000004 eip 08059d97 esp bfc8edf0 error 4
    Apr 29 13:19:50 userver kernel: [ 6080.502028] printk: 2106 messages suppressed.
    Apr 29 13:19:50 userver kernel: [ 6080.502037] nginx[10008]: segfault at 00000004 eip 08059d97 esp bfc8edf0 error 4
    Apr 29 13:19:55 userver kernel: [ 6085.499181] printk: 2107 messages suppressed.
    Apr 29 13:19:55 userver kernel: [ 6085.499191] nginx[12143]: segfault at 00000004 eip 08059d97 esp bfc8edf0 error 4



    and so on, I don't think/know if this is related necesarry to zimbra or is something related to ubuntu, for the moment I don't see the issue of this errors, but at the clean install of the zimbra, I didn't have this errors

    Hope someone could help me with this
    Thank You
    Ivian

  2. #2
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    Welcome to the forums

    Can you not re-install Zimbra or even the server ? What else were you trying to install on the same server as ZCS ?

  3. #3
    Join Date
    Apr 2009
    Posts
    3
    Rep Power
    6

    Default

    Reistalling of Zimbra won't be a problem,

    The problem is that the emails that are there I don't have them anywhere else, if I would reinstall zimbra, will I still have the emails? and the acconts I've setted?

    Just a remark, the default location for the emails I've changed so they are in /home/zimbra/... which is located on a diffrent hardisk and partions then the filesystem

    Thank You

  4. #4
    Join Date
    Apr 2009
    Posts
    3
    Rep Power
    6

    Default

    How could I just make a reconfiguration of zimbra, without loosing the emails and the accounts and settings that I've created?

    Thank You

Similar Threads

  1. slapd message error
    By smoke in forum Administrators
    Replies: 7
    Last Post: 04-27-2008, 04:23 PM
  2. Replies: 12
    Last Post: 02-25-2008, 07:28 PM
  3. Replies: 31
    Last Post: 12-15-2007, 09:05 PM
  4. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 04:48 PM
  5. huge log size
    By rmvg in forum Administrators
    Replies: 5
    Last Post: 01-02-2007, 10:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •