Results 1 to 6 of 6

Thread: Migration to RHEL 5.3 and ZCS 5.0.16GA

  1. #1
    Join Date
    Mar 2006
    Posts
    14
    Rep Power
    9

    Default Migration to RHEL 5.3 and ZCS 5.0.16GA

    While I have posted a ticket, I though I might post the question here too.

    I asked the Zimbra support for advise on moving from an old box to a new one and they gave me this wiki post to follow.

    Network Edition: Moving from 32-bit to 64-bit Server - Zimbra :: Wiki

    Something went amiss and Zimbra won't start. I know why, just not the how.

    The old hardware was running RHEL 4.5 and Zimbra 5.0.13. The new hardware is RHEL 5.3. I first upgraded the old box to 5.0.16 and then went through the procedure using 5.0.16 on the new box. It went well until the last step. zmcontrol start showed everything starting, but a backup would not run. I started and stopped Zimbra watching the log.

    The log showed something at 0.0.0.0:25 preventing postfix from running. I made sure that neither postfix or sendmail was installed before starting the 5.0.16 install on the new box.

    The only possibility is something called fetchmail, which seems to be a dependency of sendmail (which I uninstalled from the default RHEL install.) On next go around, I'll check it.

    Where else should I look for port 25 conflicts? Other thoughts?

  2. #2
    Join Date
    Feb 2009
    Posts
    41
    Rep Power
    6

    Default

    On my CentOS 5.3 i386 box I left sendmail installed and used chkconfig to set it not to start. You might check /opt/zimbra/log/startup.log

  3. #3
    Join Date
    Mar 2006
    Posts
    14
    Rep Power
    9

    Default

    Quote Originally Posted by rsw686 View Post
    /opt/zimbra/log/startup.log
    Host mail.fsd.k12.wa.us
    Stopping stats...Done
    Stopping mta...Done
    Stopping spell...Done
    Stopping snmp...Done
    Stopping archiving...Done
    Stopping antivirus...Done
    Stopping antispam...Done
    Stopping imapproxy...Done
    Stopping mailbox...Done
    Stopping logger...Done
    Stopping ldap...Done
    Host mail.fsd.k12.wa.us
    Starting ldap...Done.
    Starting logger...Done.
    Starting mailbox...Done.
    Starting antispam...Done.
    Starting antivirus...Done.
    Starting snmp...Done.
    Starting spell...Done.
    Starting mta...Done.
    Starting stats...Done.

  4. #4
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Code:
    netstat -anp | grep ":25"
    will show you which process is holding onto port 25.

  5. #5
    Join Date
    Jan 2008
    Location
    San Diego, CA
    Posts
    88
    Rep Power
    7

    Default

    rpm -qa | grep sendmail

    will double check to make sure sendmail is installed or not. yum -e sendmail will remove it if it is in fact installed. I have sendmail installed and running over a different port as I couldn't figure out how to get the Dell raidmon app to use postfix and not sendmail for delivery.

  6. #6
    Join Date
    Mar 2006
    Posts
    14
    Rep Power
    9

    Default

    I found fetchmail and removed it. I have scheduled another attempt for Tuesday...

Similar Threads

  1. Trouble Sending mail - All Messages deferred!
    By SiteDiscovery in forum Administrators
    Replies: 7
    Last Post: 09-03-2009, 04:52 AM
  2. Exchange 2000 to ZCS Migration issues
    By slick in forum Migration
    Replies: 0
    Last Post: 03-19-2009, 03:11 PM
  3. Mail is being queued, not delivered!
    By icepick94 in forum Administrators
    Replies: 12
    Last Post: 01-22-2009, 06:03 AM
  4. Replies: 41
    Last Post: 10-29-2007, 02:36 PM
  5. ZCS 3.2 Beta Available
    By KevinH in forum Announcements
    Replies: 31
    Last Post: 07-07-2006, 03:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •