Heya all,
I have a Mac OS X 10.4.11 Server box hosting ZCS 5.0.13 OSE. I just noticed that 10.4 support will be ending with 6.0, so I'd like to get this thing ready ahead of time and take it up to Leopard before I have to update to 6.0.
Is there a recommended order of upgrading in a situation like this? I would assume:
  1. Down the ZCS services.
  2. Perform normal upgrade to 10.5.x Server, verify normal/proper OS operation.
  3. Install 5.0.16 OSE over existing 5.0.13 OSE.
  4. Run update/install script.
  5. Bask in continued Zimbra gloriousness.
That seem correct?