Results 1 to 3 of 3

Thread: [SOLVED] Logger not working after install zcs

  1. #1
    Join Date
    Mar 2008
    Posts
    23
    Rep Power
    7

    Default [SOLVED] Logger not working after install zcs

    It does not apears in zmcontrol status

    zmcontrol status
    Host xxxxxxxx
    antispam Running
    antivirus Running
    ldap Running
    mailbox Running
    mta Running
    snmp Running
    spell Running
    stats Running

    Any idea how I can start the logger. I tray to use zmloggerctl and zmlogswatchctl. The zmcontrol status does not show logger running.

    Thanks

  2. #2
    Join Date
    Sep 2007
    Posts
    186
    Rep Power
    8

    Default

    Confirm the logger package is installed on the machine:

    rpm -qa | grep zimbra-logger

    or

    dpkg --list | grep zimbra-logger

    See if the ZCS setup has logger installed:

    zmprov gs `zmhostname` | grep zimbraServiceInstalled

    If the logger services shows installed, you can run:

    zmprov ms `zmhostname` -- +zimbraServiceEnabled logger

    ~/zmmtaconfig logger

    You may need to restart logger by hand:

    zmloggerctl start

  3. #3
    Join Date
    Mar 2008
    Posts
    23
    Rep Power
    7

    Default Thanks, logger is running now but...

    zmmsgtrace -s xxxxx
    Tracing messages
    from xxxxxx
    0 messages found

    Any suggestion.

Similar Threads

  1. IMAP not working with ZCS
    By needhelpnow in forum Developers
    Replies: 2
    Last Post: 04-15-2008, 11:01 AM
  2. [SOLVED] zcs 5.0.2 install config issue
    By mhhadmin in forum Installation
    Replies: 8
    Last Post: 02-15-2008, 04:11 AM
  3. Appliance Install, root login not working
    By Harley77 in forum Installation
    Replies: 0
    Last Post: 03-08-2007, 08:00 AM
  4. Replies: 5
    Last Post: 01-28-2007, 08:52 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •