Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Login page error

  1. #11
    Join Date
    Oct 2005
    Posts
    8
    Rep Power
    10

    Default

    Well, i made MX record that points to IP of the router. Ports forwarded to local machine which Zimbra is runnin. Host created in /etc/hosts...maybe there im missing something.

    Here is the config:
    # vi /etc/hosts

    # Do not remove the following line, or various programs
    # that require network functionality will fail.
    127.0.0.1 localhost.localdomain localhost
    65.60.69.137 mail.innovaworks.net mail

    ...and info from zmlocalconfig: zimbra_server_hostname = mail.innovaworks.net

    I`ve tryed to open with IP adress instead of URL, but the same error occurs...

    hmmmm...when i try to see this...zmprov ga zimbraMailHost it returns:

    ERROR: service.FAILURE (system failure: getDirectContext) (cause: javax.naming.AuthenticationException [LDAP: error code 49 - Invalid Credentials])
    Last edited by dready; 10-07-2005 at 06:03 PM.

  2. #12
    Join Date
    Oct 2005
    Posts
    8
    Rep Power
    10

    Default

    Heh, problem solved...i reinstalled, killed all processes and install again...i can log on admin page now
    Thanx you guys very much...i like this software.

    Greets,
    dready.

Similar Threads

  1. Replies: 23
    Last Post: 01-24-2013, 03:44 PM
  2. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 01:42 AM
  3. M3 problem with shares
    By titangears in forum Users
    Replies: 4
    Last Post: 01-12-2006, 01:01 PM
  4. Replies: 14
    Last Post: 12-22-2005, 04:59 PM
  5. Building native libraries on MacOS X
    By ajmas in forum Developers
    Replies: 3
    Last Post: 10-15-2005, 12:00 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •