Page 2 of 2 FirstFirst 12
Results 11 to 11 of 11

Thread: Backup script didn't complete via crontab

  1. #11
    Join Date
    Jun 2009
    Rep Power


    I just got my backup to exceed the 500MB by running the tar command as root. Try adding su root -c to your tar command. It should look like this: su root -c "tar -zcvf $local_backup_dir/01/$backup_full_file_name -C /opt/backup/tmp zimbra >> $log_file_name_local_path" Let me know if it worked for you. Make sure you use the quotes. After testing it again, it only created a 500MB file.
    Last edited by cpaxton; 02-12-2010 at 12:17 PM.

Similar Threads

  1. Replies: 658
    Last Post: 04-04-2014, 09:01 AM
  2. zimbra opesource Backup Script Problem!
    By tashi in forum Administrators
    Replies: 4
    Last Post: 03-30-2009, 11:49 PM
  3. [SOLVED] Error running mailboxd after script backup
    By ttortosa in forum Administrators
    Replies: 5
    Last Post: 10-22-2008, 01:33 AM
  4. Zimbra Backup Script ... Small Problem
    By frankb in forum Administrators
    Replies: 12
    Last Post: 07-14-2008, 08:40 AM
  5. [SOLVED] Backups failing, "unable to read metadata for account"
    By smcgrath1111 in forum Administrators
    Replies: 10
    Last Post: 04-10-2008, 03:15 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts