Results 1 to 10 of 11

Thread: Backup script didn't complete via crontab

Threaded View

  1. #1
    Join Date
    Nov 2008
    Rep Power

    Default Backup script didn't complete via crontab


    After long time of tracing of my matter which is the backup script didn't complete via crontab (It export a zip file its size 500MB) unlike when I run it manual (It export a zip file its size 2.2 GB), I noticed that during execution in the terminal it show the following messages:
    tar: zimbra/data/postfix/spool/public/cleanup: socket ignored
    tar: zimbra/data/postfix/spool/public/flush: socket ignored
    tar: zimbra/data/postfix/spool/public/showq: socket ignored
    tar: zimbra/data/postfix/spool/private/ifmail: socket ignored
    tar: zimbra/data/postfix/spool/private/error: socket ignored
    tar: zimbra/data/postfix/spool/private/uucp: socket ignored
    tar: zimbra/data/postfix/spool/private/proxymap: socket ignored
    tar: zimbra/data/postfix/spool/private/trace: socket ignored
    tar: zimbra/data/postfix/spool/private/maildrop: socket ignored
    tar: zimbra/data/postfix/spool/private/verify: socket ignored
    tar: zimbra/data/postfix/spool/private/smtp-amavis: socket ignored
    tar: zimbra/data/postfix/spool/private/bsmtp: socket ignored
    tar: zimbra/data/postfix/spool/private/discard: socket ignored
    tar: zimbra/data/postfix/spool/private/cyrus: socket ignored
    tar: zimbra/data/postfix/spool/private/bounce: socket ignored
    tar: zimbra/data/postfix/spool/private/defer: socket ignored
    tar: zimbra/data/postfix/spool/private/tlsmgr: socket ignored
    tar: zimbra/data/postfix/spool/private/smtp: socket ignored
    tar: zimbra/data/postfix/spool/private/relay: socket ignored
    tar: zimbra/data/postfix/spool/private/rewrite: socket ignored
    tar: zimbra/data/postfix/spool/private/lmtp: socket ignored
    tar: zimbra/data/postfix/spool/private/anvil: socket ignored
    tar: zimbra/data/postfix/spool/private/local: socket ignored
    tar: zimbra/data/postfix/spool/private/virtual: socket ignored
    tar: zimbra/data/postfix/spool/private/scache: socket ignored
    tar: zimbra/data/postfix/spool/private/old-cyrus: socket ignored
    I think because it show the socket ignored messages it didn't complete, in this case please advise if what I said is true otherwise how I can solve the above issue?

    Here is the crontab command:
    30 16 * * * /usr/src/backup/ 2>&1 >> /var/log/crontab_zimbra.log
    Last edited by snake_eyes; 05-30-2009 at 09:52 AM.
    - In a world without walls and fences who needs windows and gates?
    - I am Running Linux.. Finally, my PC is valid & Reliable Hereafter.

Similar Threads

  1. Replies: 658
    Last Post: 04-04-2014, 09:01 AM
  2. zimbra opesource Backup Script Problem!
    By tashi in forum Administrators
    Replies: 4
    Last Post: 03-30-2009, 11:49 PM
  3. [SOLVED] Error running mailboxd after script backup
    By ttortosa in forum Administrators
    Replies: 5
    Last Post: 10-22-2008, 01:33 AM
  4. Zimbra Backup Script ... Small Problem
    By frankb in forum Administrators
    Replies: 12
    Last Post: 07-14-2008, 08:40 AM
  5. [SOLVED] Backups failing, "unable to read metadata for account"
    By smcgrath1111 in forum Administrators
    Replies: 10
    Last Post: 04-10-2008, 03:15 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts