Results 1 to 3 of 3

Thread: Install on FC3 (or 4)

Hybrid View

  1. #1
    Join Date
    Oct 2005
    Rep Power

    Default Install on FC3 (or 4)

    I'm very, very new to the linux world, but I thoroughly enjoy it. I've only been working with linux off and on for about a year. Could anyone give me details from start to finish on how to install Zimbra on FC3 (or 4, which is what my box is currently using)? I tried on my own, but when the installer says that it is starting services, the only output it gives me is the host IP address and name. It does the same thing when I run the other command you list in the quick setup guide. I have 512 MB of RAM and plenty of hard drive space. I also don't use a domain on my network, simply because I am unsure how it works (I am only 15 years old). I use the MS Workgroup, so I don't know if this is maybe causing a conflict. Any help would be appreciated.

  2. #2
    Join Date
    Oct 2005
    Los Gatos, CA
    Rep Power

    Default FC3 Base install doesnt work, need to update with yum

    After several hours of trying to get Zimbra working on FC3 I finally got it to work fully. The issue I was having was that the admin panel was not running... nothing was running on port 7071. After digging through these forums and trying various things, i did a system update with yum. "yum update" i think it was.. it installed a newer kernel among another ~300 packages to update FC3 to current. Updating fixed all the problems I had. I would usually do an update for a system but it was something i overlooked to try and get zimbra working asap. After doing the update there were no noticable issues as of yet.

    I think you should add the yum update to the install document.

    as per your question.

    Install FC3 from the cd, follow the install documents that zimbra provides for FC3 (link)

    as for what type of install.. i did custom, deselected almost everything, except a few command line utilities. Also make sure you select 'fetchmail'

    after the system boots up log in as root
    make a new directory
    'mkdir /root/zcs'
    'tar -zxvf zcs-3.0.M1_21.FC3.tgz /root/zcs'
    this will download and extract zimbra for you into /root/zcs
    run 'yum update' to update the system to the current version. This takes a little time and was almost 300 packages to download from a base FC3 install

    reboot the server after the update and login as root

    'cd zcs'
    I basically used the default options and everything now works.

    these instructions should work but i did them from memory. I'll try the install again tomrrow and update if needed.


  3. #3
    Join Date
    Oct 2005
    Rep Power

    Default Re:

    Thanks, I'll let you know how it works out.

Similar Threads

  1. FC3 and Zen install failure with NPTL
    By Daniel-Daniel in forum Installation
    Replies: 4
    Last Post: 11-22-2005, 11:15 AM
  2. Best Procedure for new install M2 on FC3
    By chamo in forum Installation
    Replies: 5
    Last Post: 11-18-2005, 12:47 PM
  3. FC3 Install Hanging on core RPM
    By hawlej2 in forum Installation
    Replies: 4
    Last Post: 10-21-2005, 08:32 AM
  4. Install Error on FC3
    By eici in forum Installation
    Replies: 21
    Last Post: 10-19-2005, 12:53 AM
  5. FC3 Install and no zimbra ?
    By aws in forum Installation
    Replies: 10
    Last Post: 10-09-2005, 04:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts