Results 1 to 3 of 3

Thread: [SOLVED] LDAP Base DN in multiple server installtion

  1. #1
    Join Date
    Jun 2009
    Posts
    4
    Rep Power
    6

    Default [SOLVED] LDAP Base DN in multiple server installtion

    Hi,

    I'm trying to install zimbra community edition "zcs-5.0.16" in two Centos 5.3 server.
    I successfully installed the ldap and mail-store components on one server but failed to install zimbra-mta in a separated server.

    In the Main Menu look like this:

    1) Common Configuration:
    +Hostname: tzimbra-mta.mydomain.test
    +Ldap master host: tzimbra.mydomain.test
    +Ldap port: 389
    +Ldap Admin password: set
    +LDAP Base DN: cn=zimbra
    +Require secure interprocess communications: no
    +TimeZone: (GMT-08.00) Pacific Time (US & Canada)

    2) zimbra-mta: Enabled
    3) zimbra-snmp: Enabled
    r) Start servers after configuration yes
    s) Save config to file
    x) Expand menu
    q) Quit

    The "Ldap Admin password" is correct, but I get the following error in "zmsetup.log":
    Unable to bind to ldap://tzimbra.mydomain.test:389 with user uid=zimbra,cn=admins,cn=zimbra and password XXXXXX

    I couldn't find uid=zimbra,cn=admins,cn=zimbra in my ldap tree so I tried to change the "LDAP Base DN" to different values but it didn't work.

    Any idea?

    Thanks.

  2. #2
    Join Date
    Jun 2008
    Posts
    594
    Rep Power
    8

    Default

    run zmlocalconfig -s | grep -i pass

    which would tell you what password you set. You can confirm if u setting correct password.

  3. #3
    Join Date
    Jun 2009
    Posts
    4
    Rep Power
    6

    Default

    Hi Veronica,

    The password indeed was wrong.

    Thanks for your help.

Similar Threads

  1. Ubuntu 8.04 Lts Zimbra 5.0.14 Ldap Problem
    By rkrojero in forum Installation
    Replies: 10
    Last Post: 04-21-2009, 12:58 AM
  2. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 01:42 AM
  3. Debian Etch already exist ldap server
    By E0x in forum Installation
    Replies: 4
    Last Post: 05-26-2008, 12:18 PM
  4. 3 testing: LDAP: 389 Failed when restore zimbra
    By victorLeong in forum Administrators
    Replies: 15
    Last Post: 05-24-2007, 07:45 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •