Results 1 to 3 of 3

Thread: Passwords will not change for user accounts

  1. #1
    Join Date
    Jun 2009
    Posts
    5
    Rep Power
    6

    Default Passwords will not change for user accounts

    After upgrading from 5.0.15 NE to 5.0.16 NE, passwords will not change. I've tried from the web interface and cli:

    su - zimbra
    zmprov sp user@our.domain.edu password

    zmprov -d sp provides a wealth of information, but does not report any errors. Actuallly, come to think of it, the statement about upgrading could quite possibly be a red herring, as I do not know whether we had this problem before the upgrade...

    zimbra.log says:
    Jun 16 13:19:51 zldap2 slapd[7674]: syncrepl_message_to_op: rid 100 be_modify uid=adm,ou=people,dc=eecs,dc=wsu,dc=edu (0)

    ...any ideas where to look next?

    Thanks,

    -al

  2. #2
    Join Date
    Jun 2009
    Posts
    5
    Rep Power
    6

    Default more info...

    This is a multi server config, 2 ldap, 3 mail stores (with a NetApp as the actual store), an mta, and a now, defunct proxy server. This is our third zimbra build. We experienced a number of performance issues, it appears that they come from the java machine, and the logger. So our first server, zcs1, is running the logger, primary ldap, and a mailbox server with only the admin accounts. The thought is if the logger bogs this server down, all is well, we have two others that are actually serving up the users. We have two mailbox servers that point to the second ldap server, in fact only the slave ldap server talks to the master.

    I tried getting the proxy to work with http, imap, and pop. It did not appear to be stable enough so, after the upgrade, it was de-commissioned:

    /opt/zimbra/libexec/zmproxyinit -d -m -w -x redirect -H `zmhostname`

    I don't know why this might cause a problem with changing passwords, but, it's probably worth mentioning.

  3. #3
    Join Date
    Jun 2009
    Posts
    5
    Rep Power
    6

    Default Never mind, I'm an idiot...

    ...forgot that I added that domain to external auth last week! DOH!!

Similar Threads

  1. Multiple Mail Accounts, Folders
    By skwdenyer in forum Users
    Replies: 12
    Last Post: 12-01-2013, 07:52 PM
  2. Change all passwords
    By danny.sierra@omtech.net in forum Administrators
    Replies: 1
    Last Post: 05-13-2008, 06:38 AM
  3. Outlook 03 - Connector Issue
    By Sonny Ali in forum Zimbra Connector for Outlook
    Replies: 9
    Last Post: 09-06-2007, 10:35 AM
  4. Migrating Accounts from LDAP with {crypt} Passwords
    By shanson in forum Administrators
    Replies: 3
    Last Post: 03-11-2006, 03:09 PM
  5. Migrating Accounts from LDAP with Encrypted Passwords
    By andreychek in forum Administrators
    Replies: 3
    Last Post: 12-16-2005, 02:40 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •