Results 1 to 3 of 3

Thread: [SOLVED] Check for new mail not working on external account

  1. #1
    Join Date
    Jun 2009
    Posts
    18
    Rep Power
    6

    Default [SOLVED] Check for new mail not working on external account

    i setup my web client to check for new e-mail every 2 minutes. Locally this works fine, but when I have to click on "get mail" in order to receive new mail from my external accounts. is this a bug?

  2. #2
    Join Date
    Jun 2008
    Posts
    594
    Rep Power
    8

    Default

    what does mailbox.log says?

  3. #3
    Join Date
    Jun 2009
    Posts
    18
    Rep Power
    6

    Default

    The "zimbraDataSourcePollingInterval" for my external account was set to "0" by default. I had to change it to whatever I wanted by using the following command on the server:

    zmprov mds user@zimbra.domain.com zimbraDataSourcePollingInterval 2m

Similar Threads

  1. Replies: 7
    Last Post: 02-03-2011, 06:01 AM
  2. Replies: 20
    Last Post: 03-18-2008, 05:37 AM
  3. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 08:09 AM
  4. DynDNS and Zimbra
    By afterwego in forum Installation
    Replies: 30
    Last Post: 04-01-2007, 03:34 PM
  5. Mail not getting to mail boxes
    By ehults in forum Installation
    Replies: 5
    Last Post: 10-31-2005, 08:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •