Results 1 to 4 of 4

Thread: Is ZCS 5.0 be installed on Mac OS X 10.[45].x Server ONLY ?

  1. #1
    Join Date
    Jun 2009
    Posts
    3
    Rep Power
    6

    Default Is ZCS 5.0 be installed on Mac OS X 10.[45].x Server ONLY ?

    It's unclear from the documentation if the ZCS 5.0.x can be installed on a Mac running OS X 10.[45].x Client or just on the 10.[45].x Server ONLY ??!! Thx. -D

  2. #2
    Join Date
    Jul 2006
    Posts
    623
    Rep Power
    10

    Default

    Either will work but you have to take steps to avoid port conflicts if you install on OSX Server.
    Bugzilla - Wiki - Downloads - Before posting... Search!

  3. #3
    Join Date
    Jun 2009
    Posts
    3
    Rep Power
    6

    Default

    Hi
    Actually, I installed ZCS 5.0.x on a MacBook running 10.5.7 client (NOT server). and ran into the following question/error with the zmsetup.pl:

    DNS ERROR resolving MX for myzimbra.mydomain.com
    It is suggested that the domain name have an MX record configured in DNS
    Change domain name ? [yes]

    I have the myzimbra.mydomain.com host (installed with ZCS 5.0.x) configured with a A and MX records in the mydomain.com DNS server (a Xserve running 10.5.x Leopard server). Any idea ? why I need to change the domain name in question ? Thx, -D

  4. #4
    Join Date
    Jun 2009
    Posts
    3
    Rep Power
    6

    Default

    Hi,

    Actually I have ZCS 5.0.x installed on a MacBook running 10.5.7 client (NOT server), but encountered the following question/error when running zmsetup.pl:

    DNS ERROR resolving MX for myzimbra.mydomain.com
    It is suggested that the domain name have an MX record configured in DNS
    Change domain name ? [yes]

    The myzimbra.mydomain.com (installed with ZCS 5.0.x) has a static IP assigned to it, and has both A and MX record in a DNS server which is an Xserve running 10.5.x Leopard server. Any idea why it complained and need to change domain name ? Thx, -D

Similar Threads

  1. ZCS 5.0.10 and iSync with Mac OS X 10.4.x (Tiger)
    By eMHa in forum CalDAV / CardDAV / iSync
    Replies: 0
    Last Post: 11-06-2008, 05:07 AM
  2. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  3. CalDAV error...
    By toolcaserp in forum Administrators
    Replies: 0
    Last Post: 09-17-2008, 12:26 PM
  4. Replies: 8
    Last Post: 08-07-2008, 05:18 AM
  5. Uninstall on Mac OS X Server 10.4.4
    By kalixia in forum Installation
    Replies: 15
    Last Post: 04-02-2006, 05:56 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •