Results 1 to 2 of 2

Thread: Timezone problem

  1. #1
    Join Date
    Jun 2009
    Rep Power

    Default Timezone problem

    I am new to Zimbra. I have installed Zimbra on Centos 5 on VMWARE.
    I am exploring the package. However, the timezone is messedup.
    I am in PST, GMT -8. But it shows a strange time. So I wanted to install ntpd.
    When I tried to install using "yum install ntpd"
    , I got an error,
    Loaded plugins: fastestmirror
    Loading mirror speeds from cached hostfile
    * base:
    * updates:
    * addons:
    * extras:
    Setting up Install Process
    Parsing package install arguments
    No package ntpd available.
    Nothing to do

    Can someone help me how do I install ntpd?
    Thanks in advance.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Vannes, France
    Rep Power


    Read this VMware document on Timekeeping Best Practice.


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. [SOLVED] web client timezone display problem
    By Ron Haines in forum Administrators
    Replies: 2
    Last Post: 08-04-2008, 05:44 PM
  2. Replies: 3
    Last Post: 03-30-2008, 12:04 AM
  3. Timezone problem with Apple iCal ics files
    By gero in forum Administrators
    Replies: 6
    Last Post: 07-28-2007, 07:03 AM
  4. Auto timezone problem in calendar
    By kdunphy in forum Administrators
    Replies: 8
    Last Post: 03-19-2007, 05:54 PM
  5. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 10:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts