Results 1 to 10 of 10

Thread: VMWare appliance issues

Threaded View

  1. #1
    Join Date
    May 2006
    Posts
    7
    Rep Power
    9

    Default VMWare appliance issues

    Hello

    After trying several other oss groupware/collab solutions i wanted to try out Zimbra and what i have seen so far is awesome.

    Unfortunately i have a few small problems:

    Ive installed the VMware appliance on top of my VMware Server and it runs with no problem, only issue is that the hostname is localhost.localdomain

    So I search the forums, discovers ZmSetServername from the following thread: http://www.zimbra.com/forums/showthread.php?t=1267 and runs it with no errors, afterwards i change /etc/hosts and /etc/sysconfig/network i reboot the machine - moves the different users under localhost.localdomain to mynewdomain.com and deletes localhost.localdomain - then i create a new user under my domain and try to test it to send an email - it stalls and comes with the following error:

    Code:
    msg - system failure: MessagingException
    com.zimbra.cs.service.ServiceException: system failure: MessagingException
    	at com.zimbra.cs.service.ServiceException.FAILURE(ServiceException.java:131)
    	at com.zimbra.cs.service.mail.SendMsg.sendMimeMessage(SendMsg.java:331)
    	at com.zimbra.cs.service.mail.SendMsg.sendMimeMessage(SendMsg.java:165)
    	at com.zimbra.cs.service.mail.SendMsg.sendMimeMessage(SendMsg.java:154)
    	at com.zimbra.cs.service.mail.SendMsg.handle(SendMsg.java:107)
    	at com.zimbra.soap.SoapEngine.dispatchRequest(SoapEngine.java:252)
    	at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.java:163)
    	at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.java:84)
    	at com.zimbra.soap.SoapServlet.doPost(SoapServlet.java:228)
    	at javax.servlet.http.HttpServlet.service(HttpServlet.java:709)
    	at com.zimbra.cs.servlet.ZimbraServlet.service(ZimbraServlet.java:152)
    	at javax.servlet.http.HttpServlet.service(HttpServlet.java:802)
    	at org.apache.catalina.core.ApplicationFilterChain.internalDoFilter(ApplicationFilterChain.java:252)
    	at org.apache.catalina.core.ApplicationFilterChain.doFilter(ApplicationFilterChain.java:173)
    	at org.apache.catalina.core.StandardWrapperValve.invoke(StandardWrapperValve.java:214)
    	at org.apache.catalina.core.StandardContextValve.invoke(StandardContextValve.java:178)
    	at org.apache.catalina.core.StandardHostValve.invoke(StandardHostValve.java:126)
    	at org.apache.catalina.valves.ErrorReportValve.invoke(ErrorReportValve.java:105)
    	at org.apache.catalina.core.StandardEngineValve.invoke(StandardEngineValve.java:107)
    	at org.apache.catalina.valves.AccessLogValve.invoke(AccessLogValve.java:526)
    	at org.apache.catalina.connector.CoyoteAdapter.service(CoyoteAdapter.java:148)
    	at org.apache.coyote.http11.Http11Processor.process(Http11Processor.java:825)
    	at org.apache.coyote.http11.Http11Protocol$Http11ConnectionHandler.processConnection(Http11Protocol.java:738)
    	at org.apache.tomcat.util.net.PoolTcpEndpoint.processSocket(PoolTcpEndpoint.java:526)
    	at org.apache.tomcat.util.net.LeaderFollowerWorkerThread.runIt(LeaderFollowerWorkerThread.java:80)
    	at org.apache.tomcat.util.threads.ThreadPool$ControlRunnable.run(ThreadPool.java:684)
    	at java.lang.Thread.run(Thread.java:595)
    Caused by: javax.mail.MessagingException: Exception reading response;
      nested exception is:
    	java.net.SocketTimeoutException: Read timed out
    	at com.sun.mail.smtp.SMTPTransport.readServerResponse(SMTPTransport.java:1407)
    	at com.sun.mail.smtp.SMTPTransport.issueSendCommand(SMTPTransport.java:1321)
    	at com.sun.mail.smtp.SMTPTransport.mailFrom(SMTPTransport.java:906)
    	at com.sun.mail.smtp.SMTPTransport.sendMessage(SMTPTransport.java:535)
    	at javax.mail.Transport.send0(Transport.java:151)
    	at javax.mail.Transport.send(Transport.java:80)
    	at com.zimbra.cs.service.mail.SendMsg.sendMimeMessage(SendMsg.java:243)
    	... 25 more
    
    code - service.FAILURE
    method - ZmCsfeCommand.prototype.invoke
    detail - soap:Receiver
    Which is kinda strange since i also tested with the default and new users created under the old localhost.localdomain and there were no problems (sending) mails this way. Any suggestions ?

    Regards

    Christian
    Last edited by z3rum; 05-24-2006 at 01:39 PM.

Similar Threads

  1. VMWare Virtual Appliance --- License Question
    By philpac in forum Installation
    Replies: 4
    Last Post: 06-28-2007, 09:02 AM
  2. Zimbra vmware appliance not working
    By st0kes in forum Installation
    Replies: 2
    Last Post: 06-01-2007, 12:55 AM
  3. Issues with putting up a 4.0RC1 VMWare image?
    By dagar in forum Administrators
    Replies: 4
    Last Post: 08-25-2006, 07:22 AM
  4. Changing VMWare Appliance Host Name
    By headjoog in forum Installation
    Replies: 2
    Last Post: 06-14-2006, 06:41 PM
  5. VMWare Virtual Appliance admin details
    By blittle in forum Installation
    Replies: 4
    Last Post: 06-06-2006, 06:17 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •