Results 1 to 5 of 5

Thread: X Windows at all necessary?

  1. #1
    Join Date
    Oct 2007
    Posts
    70
    Rep Power
    8

    Default X Windows at all necessary?

    ...for a Zimbra mail server?

    I want to completely remove anything to do with xfs, gnome, and everything else from GUI-land if possible. Anything that isn't maintained/administered in the web interface should be accessible from the (ssh) command line anyhow, as far as I am concerned.

    Is this doable, or do I have to leave this crap on my server in order to install/use Zimbra?
    - Misty

  2. #2
    Join Date
    Oct 2005
    Location
    USA, Canada and India
    Posts
    777
    Rep Power
    11

    Default

    Hi..all you need is a "minimum install" of any "supported" linux OS and you will be fine.
    * you may need to install few "pre req's" based on OS, that is all.

    follow the install documents for other install details.


    Raj
    i2k2 Networks
    Dedicated & Shared Zimbra Hosting Provider

  3. #3
    Join Date
    Oct 2007
    Posts
    70
    Rep Power
    8

    Default

    The server is already installed and moved into the coloc site, but I will infer from this that I can remove xfs and all dependencies, etc. if I decide that I definitely want to.

    Thanks.
    - Misty

  4. #4
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    Yes you should be safe to remove that ... Though as always remember to have a good tested backup just in case

  5. #5
    Join Date
    Jun 2007
    Location
    BC, Canada
    Posts
    281
    Rep Power
    8

    Default

    Just be sure to remove XFS, the X Font Server, and not XFS, the filesystem.
    Freddie

Similar Threads

  1. Unable to access Yahoo account via Zimbra Desktop
    By drdrem in forum Error Reports
    Replies: 10
    Last Post: 10-13-2009, 02:30 PM
  2. Windows Desktop Build Questions
    By fgates in forum General Questions
    Replies: 0
    Last Post: 08-05-2008, 09:51 PM
  3. Hangs on "Loading" screen
    By gbr in forum General Questions
    Replies: 16
    Last Post: 06-19-2008, 02:01 PM
  4. .53 Will Not "Launch" in FF 2.0.0.6
    By jhoelz in forum Installation Help
    Replies: 4
    Last Post: 08-04-2007, 10:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •