Page 3 of 3 FirstFirst 123
Results 21 to 24 of 24

Thread: Moving Zimbra

  1. #21
    Join Date
    Nov 2007
    Location
    UK
    Posts
    15
    Rep Power
    8

    Default

    I just don't understand these "copyright" issues your having. If you're logged in as root you should not have any permission issues copying/rsyning the files.

    How are you accessing the Zimbra server? From a windows machine using putty?

    Can you run the following command (replacing /path/to/usb with the mount path of the usb drive):

    Code:
    rsync -aHK /opt/zimbra /path/to/usb
    Then can you post the exact output of the command here.

  2. #22
    Join Date
    Jul 2009
    Posts
    12
    Rep Power
    6

    Default

    I think I may have answered my own question... I was trying to drag the folder from the SAVED drive to my USB drive... maybe I should just do a copy of the zimbra folder and a rsync to the usb drive and then do the same on the new server...

  3. #23
    Join Date
    Jul 2009
    Posts
    12
    Rep Power
    6

    Default

    Alright folks,

    I finally got back to the office to try this stuff... Keep in mind I'm still learning this Ubuntu Linux stuff and it's not so much fun. LOL

    I have managed to get somewhere. I'm assuming because I was not actually trying to complete these commands via "root"

    BUT here is what I have got so far... I have manged to go into the terminal window... do a "cp -Rp /opt/zimba /media/saved/" it creates a zimbra folder with all the stuff in it...

    Thru the gui NOT the terminal window I have learned that my usb drive needed to be formatted to ubuntu. I try to drag and drop the zimbra folder created in the command above to the USB drive. It gets to 39 seconds left and says: "Error while copying "local" more details state " error opening file: no such device or address " so I chose to skip it then I get the same error for a "maildrop" skip again then I get it for "trace" then "defer" then "bounce" then "rewrite" then "smtp" then "lmtp" then "virtual" then "uucp" then "ifmail" then "relay" NEED I go on.............. I am logged into the gui as ROOT... I'm almost there. I have tried to google this error but dont' seem to get much of anywhere? PLEASE help!

    Thanks for your time.

    dan

  4. #24
    Join Date
    May 2007
    Location
    Oklahoma
    Posts
    703
    Rep Power
    9

    Default Spool files?

    These maybe some type of spool files which I believe are sockets. They are of a virtual nature if I understand spool files. So you can probably go ahead a copy everything else. If you are copying for archive reasons, take note that your file permissions will probably not carry forward.

Similar Threads

  1. [SOLVED] Zimbra logwatch.
    By nishith in forum Administrators
    Replies: 5
    Last Post: 06-10-2009, 05:42 PM
  2. slapd message error
    By smoke in forum Administrators
    Replies: 7
    Last Post: 04-27-2008, 04:23 PM
  3. /tmp filling
    By Nutz in forum Administrators
    Replies: 8
    Last Post: 02-22-2008, 02:00 AM
  4. zmperditionctl start asking for password
    By k7sle in forum Administrators
    Replies: 32
    Last Post: 02-20-2008, 11:13 AM
  5. Replies: 16
    Last Post: 09-07-2006, 07:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •