Results 1 to 2 of 2

Thread: [SOLVED] Blocked Port 443

  1. #1
    Join Date
    Jul 2009
    Rep Power

    Default [SOLVED] Blocked Port 443

    Hi all

    This is my first install of zimbra so please be lenient!

    I'm currently having an issue where port 443 is closed even though https has been selected as the mode and the default port (443) has not been changed in the config file at initial setup. Using nmap confirms the port is closed.

    As mentioned above, this is my first zimbra install so there is a strong possibility I may have done something wrong or overlooked some small detail as my setup is somewhat convoluted as you'll see below.

    Any help would be appreciated as I haven't encountered reference to this error in the wiki or on the forums.

    Here are some extra details for those who wish to have extra info :

    First of all, my mailserver will be replacing an exchange server we have. We use no-ip mail reflector to redirect mail to port 2025 (who then sends data using a dynamic hostname from dyndns as we are on a dynamic IP). So I had to set up bind and everything on that end appears to be working as it should (except for port 443). We also use an external relay (my isp's smtp server) for external mail and sending works perfectly - both internally and externally.

    My OS is Centos 5.3 and I'm using the latest community version of zcs.

    Firewall and selinux are currently disabled as well - the issue just appears to be that no port is listening on 443. I did make sure to change the mode to https and webmailing on port 80 no longer functions as it did prior to my mode change.

    As for the router, I'm disregarding it for now since I'm using my internal servername I set up with bind to do these tests as the request never leaves the machine and other functions (such as admin console) work as they should using my internal servername on the machine itself (so bind doesn't appear to be the culprit).

    Getting this working (and testing with zimbra desktop) is my last step before live mail tests during the night and, if successful, importing exchange data and subsequent rollout.

    Any help on this matter would be appreciated.


    PS : Admin console uses https on port 7071 and works as it should so it would rule out SSL certificate issues as well.

    edit : I also should point out that telnetting into localhost port 443 does not work.
    Last edited by dkbk; 07-07-2009 at 10:54 AM.

  2. #2
    Join Date
    Jul 2009
    Rep Power


    Please disregard this thread.

    I changed the term of my search to include webserver and found a thread with a similar issue.

    Using the zimbraMailSSLPort 443 command and restarting zcontrol solved my issue. Odd I had to set it manually since I had not changed it in the initial config but its solved regardless.

    I'm leaving this thread here for others to see if they come across the same issue.


Similar Threads

  1. initializing ldap...FAILED(256)ERROR
    By manjunath in forum Installation
    Replies: 39
    Last Post: 06-07-2013, 10:27 AM
  2. Erorr..initializing ldap failed(5362)
    By Logan_filter in forum Installation
    Replies: 10
    Last Post: 12-19-2008, 12:10 PM
  3. zmclamdctl is not running after upgrade
    By Darren in forum Installation
    Replies: 24
    Last Post: 10-10-2008, 09:10 AM
  4. Access Zimbra on port 443 via apache
    By CatiaL in forum Administrators
    Replies: 1
    Last Post: 06-15-2007, 02:11 AM
  5. Error 256 on Installation
    By RuinExplorer in forum Installation
    Replies: 5
    Last Post: 10-19-2006, 09:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts