Results 1 to 3 of 3

Thread: [SOLVED] login page forces HTTPS

  1. #1
    belowzerotech Guest

    Default [SOLVED] login page forces HTTPS

    Sometime back I had tried to fix one problem and caused another it would seem. I have an issue that when I browse to the login page for my Zimbra server it forces the browser to redirect to https:// and right now I do not have a cert installed for this server but will eventually. How do I make this stop? Any ideas will be most helpful.

  2. #2
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

  3. #3
    belowzerotech Guest

    Default

    thank you for fast response. Muchos gracias.

Similar Threads

  1. Customizing login page for mobile mail view
    By wicket in forum Administrators
    Replies: 1
    Last Post: 12-22-2008, 11:54 AM
  2. [SOLVED] Edit Button in Documents Gray After Upgrade
    By weathertation in forum Administrators
    Replies: 10
    Last Post: 05-14-2008, 01:47 PM
  3. Login Page Skins
    By mryan in forum Installation
    Replies: 8
    Last Post: 05-13-2008, 01:08 AM
  4. How to extend login page ?
    By yattamax in forum Administrators
    Replies: 0
    Last Post: 11-14-2007, 02:44 AM
  5. Login page appears, can't login - Gentoo
    By fak3r in forum Installation
    Replies: 20
    Last Post: 10-13-2005, 02:57 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •