Results 1 to 5 of 5

Thread: upgrading 5.0.11 to 5.0.18 mysql troubles

  1. #1
    Join Date
    Jan 2007
    Location
    Fort Lauderdale, FL
    Posts
    151
    Rep Power
    8

    Default upgrading 5.0.11 to 5.0.18 mysql troubles

    Everything seems to go fine until I try to restart mysql

    Any thoughts?
    ---------------------
    Restoring existing configuration file from /opt/zimbra/.saveconfig/config.save...done
    Operations logged to /tmp/zmsetup.07152009-221046.log
    ERROR: service.FAILURE (system failure: ZimbraLdapContext) (cause: javax.naming.CommunicationException localhost:389)
    ERROR: service.FAILURE (system failure: ZimbraLdapContext) (cause: javax.naming.CommunicationException localhost:389)
    Setting defaults...ERROR: service.FAILURE (system failure: ZimbraLdapContext) (cause: javax.naming.CommunicationException localhost:389)
    done.
    Upgrading from 5.0.11_GA_2696 to 5.0.18_GA_3012
    Stopping zimbra services
    Verifying /opt/zimbra/conf/my.cnf
    Starting mysql

  2. #2
    Join Date
    Jun 2008
    Posts
    594
    Rep Power
    8

    Default

    Your LDAP service is down while upgrading as seen in logs :-

    ERROR: service.FAILURE (system failure: ZimbraLdapContext) (cause: javax.naming.CommunicationException localhost:389)

  3. #3
    Join Date
    Feb 2009
    Posts
    188
    Rep Power
    6

    Post

    hi,
    Are you sure that hosts file have the following entry?
    127.0.0.1 localhost.localdomain localhost

    127.0.0.1 should not be resolved to any other name, mysql will have issues with it.
    Regards
    Adeel

  4. #4
    Join Date
    Jun 2008
    Posts
    594
    Rep Power
    8

    Default

    The logs doesnt complain about mysql :
    ERROR: service.FAILURE (system failure: ZimbraLdapContext) (cause: javax.naming.CommunicationException localhost:389)

    Its a LDAp connection error. What do you have in your /etc/hosts file?

  5. #5
    Join Date
    Feb 2009
    Posts
    188
    Rep Power
    6

    Post

    /etc/hosts

    127.0.0.1 localhost.localdomain localhost
    192.168.0.1 zimbra.domain.com zimbra

    regards
    Adeel

Similar Threads

  1. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 01:42 AM
  2. [SOLVED] Install Problem in Ubuntu 6.06 Server
    By xtimox in forum Installation
    Replies: 16
    Last Post: 03-27-2008, 10:36 AM
  3. DNS Questions and Trouble Installing
    By smurraysb in forum Installation
    Replies: 22
    Last Post: 03-14-2008, 04:27 PM
  4. Replies: 18
    Last Post: 03-20-2006, 02:22 PM
  5. Can't start MySQL to init db - Gentoo
    By fak3r in forum Installation
    Replies: 3
    Last Post: 10-10-2005, 07:59 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •