Results 1 to 4 of 4

Thread: [SOLVED] Zimbra + Multiple Ad's integration

  1. #1
    Join Date
    Nov 2008
    Posts
    29
    Rep Power
    6

    Default [SOLVED] Zimbra + Multiple Ad's integration

    Hello.

    I have a lab with two zimbra servers (multiserver install with the domain test.local).

    I have integrated against microsoft's AD well.

    Now i have setup a second AD and make it Global Catalog (thouse zimbra can query it if first AD goes down)

    At the admin console i can setup thouse two AD servers, but i can't see with zmlocalconfig any attrubutes like zimbraAuthLdapURL/zimbraAuthLdapBindDn

    I can plug off one of the AD servers and when a user trys to login, zimbra goes to the second AD server and query for the username.

    The question:

    is there any method to tell each zimbra sever what is the prefered AD server to ask ?

    In example :

    europe: zimbra1 + AD1
    eeuu: zimbra2 + AD2

    Allways a user trys to login each zimbra server will ask AD1 first, and what i want is to tell "zimbra2" server to ask first AD2 server instead of AD1.

    regards.

  2. #2
    Join Date
    Nov 2008
    Posts
    29
    Rep Power
    6

    Default

    Ok i can see thouse parameters with zmprov:

    Code:
    zimbraAuthLdapBindDn: %u@test.local
    zimbraAuthLdapURL: ldap://192.168.3.179:3268 ldap://192.168.2.122:3268
    But can i change the order of zimbraAuthLdapURL in the other server ?

    regardsd

  3. #3
    Join Date
    Nov 2008
    Posts
    29
    Rep Power
    6

    Default

    Nothing to do with zmprov :

    if i change it on the second zimbra server
    Code:
    zmprov md test.local zimbraAuthLdapURL "ldap://192.168.2.122:3268 ldap://192.168.3.179:3268"
    it chage it to at the master zimbra server.

    there is no way to tell second zimbra server that the first server to ask is 2.122 instead of 3.179 ?

    if it's not possible i'm thinking about playing with split dns

    regards

  4. #4
    Join Date
    Nov 2008
    Posts
    29
    Rep Power
    6

    Default

    Solved with split dns conf in both zimbra servers.

    regards.

Similar Threads

  1. Replies: 8
    Last Post: 01-20-2009, 12:06 PM
  2. admin consol blank after 5.0.3 upgarde
    By maumar in forum Administrators
    Replies: 6
    Last Post: 03-21-2008, 05:16 AM
  3. Replies: 12
    Last Post: 02-25-2008, 06:28 PM
  4. Replies: 8
    Last Post: 02-27-2007, 03:10 AM
  5. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 10:38 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •