Results 1 to 2 of 2

Thread: mta relay host

  1. #1
    Join Date
    Jan 2009
    Rep Power

    Default mta relay host


    I'm using an mta relay host for delivering email at the outside. This relay is configured without ssl or tls.

    But lately I found that I could use ssl with and done the configuration. But this way I've got the following unwanted behavior:
    All outgoing messages got the 'return-path' and the 'from' fields with the authentification user used to connect to the smtp relay host.
    So the result is if you send a message from zimbra with say the account then the reciever will get the message with a return address like

    Is this a special behvior done by or would this append for all mta relay host using ssl?


  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Vannes, France
    Rep Power


    The best thing to do is use the MTA relay at your ISP.


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. Daily mail report always reports "No messages found"
    By McPringle in forum Installation
    Replies: 42
    Last Post: 06-13-2011, 08:57 AM
  2. split domain and sole use of mta relay
    By jocx in forum Installation
    Replies: 1
    Last Post: 02-24-2010, 02:56 PM
  3. zmclamdctl is not running after upgrade
    By Darren in forum Installation
    Replies: 24
    Last Post: 10-10-2008, 09:10 AM
  4. Replies: 2
    Last Post: 08-20-2008, 10:19 AM
  5. Replies: 20
    Last Post: 03-18-2008, 05:37 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts