Results 1 to 2 of 2

Thread: mta relay host

Hybrid View

  1. #1
    Join Date
    Jan 2009
    Posts
    11
    Rep Power
    6

    Default mta relay host

    Hello,

    I'm using an mta relay host for delivering email at the outside. This relay is configured without ssl or tls.

    But lately I found that I could use ssl with smtp.gmail.com and done the configuration. But this way I've got the following unwanted behavior:
    All outgoing messages got the 'return-path' and the 'from' fields with the authentification user used to connect to the gmail.com smtp relay host.
    So the result is if you send a message from zimbra with say the account user@domain.com then the reciever will get the message with a return address like aguy@gmail.com.

    Is this a special behvior done by gmail.com or would this append for all mta relay host using ssl?

    Thanks.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    The best thing to do is use the MTA relay at your ISP.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. Daily mail report always reports "No messages found"
    By McPringle in forum Installation
    Replies: 42
    Last Post: 06-13-2011, 09:57 AM
  2. split domain and sole use of mta relay
    By jocx in forum Installation
    Replies: 1
    Last Post: 02-24-2010, 03:56 PM
  3. zmclamdctl is not running after upgrade
    By Darren in forum Installation
    Replies: 24
    Last Post: 10-10-2008, 10:10 AM
  4. Replies: 2
    Last Post: 08-20-2008, 11:19 AM
  5. Replies: 20
    Last Post: 03-18-2008, 06:37 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •