Results 1 to 4 of 4

Thread: Change User password problem

  1. #1
    Join Date
    Dec 2008
    Location
    India
    Posts
    110
    Rep Power
    7

    Default Change User password problem

    I have installed zimbra Release 5.0.16_GA_2921.UBUNTU8 UBUNTU8 FOSS edition
    It was working well with the help of this forum.I have changed my zimbra port 8084.This again worked well.But if any user of my mailserver wants to change password,its not working.But in standard mode, if the user changes the addressbar by including the new port,it shows the change password page and works well.
    Pls help me to solve this problem.
    Regards


    Saj

  2. #2
    Join Date
    Mar 2009
    Location
    France
    Posts
    11
    Rep Power
    6

    Default Links problem from webmail and administration

    I have exactly the same probleme I'm running Zimbra network edition Version 5.0.15_GA_2851.UBUNTU8.NETWORK on a debian etch.
    I have configured zimbra in just https mode (no http) webmail access and others (IMAP, POP, SMTP) works fine.
    My problem is just when a user want to change his password on the webmail: a pop-up is open but URL is like this: http://. It has to be like this https://
    I have the same problem in administration when i click on view mail.
    Any idear? i have search in configuration with zmpro gacf, gs, gd, ga.

  3. #3
    Join Date
    Mar 2009
    Location
    France
    Posts
    11
    Rep Power
    6

    Default

    Hi

    Any idears for my problem?

  4. #4
    Join Date
    Mar 2009
    Location
    France
    Posts
    11
    Rep Power
    6

    Default

    I have resolved my problem like this:

    zmprov md "domain-name" zimbraPublicServiceProtocol https

Similar Threads

  1. Replies: 17
    Last Post: 08-30-2010, 12:59 PM
  2. Replies: 4
    Last Post: 02-10-2009, 05:30 AM
  3. DNS Questions and Trouble Installing
    By smurraysb in forum Installation
    Replies: 22
    Last Post: 03-14-2008, 04:27 PM
  4. Replies: 2
    Last Post: 03-05-2008, 09:24 AM
  5. problem while building perl
    By ravinder in forum Developers
    Replies: 7
    Last Post: 05-29-2006, 10:38 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •