Results 1 to 4 of 4

Thread: MTA Setting for CRM server to relay

  1. #1
    Join Date
    Jun 2007
    Posts
    63
    Rep Power
    8

    Default MTA Setting for CRM server to relay

    Hi,

    I m trying to set up a crm server to get incoming mail from the zimbra server, I have looked at zimbra.log but do not see the crm attempt to connect.

    What is the proper MTA setting to let Zimbra server know that it is OK to accept connection from CRM server :

    say ip of crm server is 202.78.144.101 ?

  2. #2
    Join Date
    Jul 2007
    Location
    San Jose, CA
    Posts
    1,027
    Rep Power
    10

    Default

    The source IP doesn't matter for INCOMING mail, only for outgoing. Incoming mail (that is, your CRM server is checking for mail received by Zimbra, right?) just needs to have the appropriate routing and firewall settings that allow your two servers to talk, and then the correct account names and passwords.

    How does your CRM software attempt to get mail? POP or IMAP?
    Cheers,

    Dan

  3. #3
    Join Date
    Jun 2007
    Posts
    63
    Rep Power
    8

    Default thanks imap

    the tiger crm gives a choice: IMAP2 OR IMAP4.

    I have tried this with all combos, which Imap do you suggest?

    funny thing Gmail works perfectly. I look at zimbra.log, but do not see hits coming to server.

    Is there another log for this kind of handshake?

    JR

  4. #4
    Join Date
    Jul 2007
    Location
    San Jose, CA
    Posts
    1,027
    Rep Power
    10

    Default

    A quick google suggests that IMAP4 is backwards compatible with IMAP2, so 4 would be my first choice based on that. For the actual guts of Zimbra I'll defer to the people who understand programming--and that's not me.

    As to logging, zimbra.log should be your animal. It's the one that shows connections. So if you're not showing any attempts there, it's not getting through. Whether the problem is firewall or routing, or configuration at your CRM, I really couldn't say, but if Zimbra were spanking it down you would see an entry in zimbra.log.

    Are you able to connect using IMAP from other external (WAN) IPs? For example, could you fire up Thunderbird (or your choice of IMAP client) at home and link in? It should be the same process that the CRM package is using...
    Cheers,

    Dan

Similar Threads

  1. split domain and sole use of mta relay
    By jocx in forum Installation
    Replies: 1
    Last Post: 02-24-2010, 03:56 PM
  2. Stand Alone MTA
    By bonoboslr in forum Installation
    Replies: 4
    Last Post: 12-02-2008, 06:48 AM
  3. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 01:42 AM
  4. [SOLVED] Why my MTA Cross???
    By fsloke in forum Installation
    Replies: 6
    Last Post: 07-30-2008, 09:55 PM
  5. Error loading on Mac OS X 10.4.10 server PPC
    By qprcanada in forum Installation
    Replies: 7
    Last Post: 10-26-2007, 07:25 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •