Results 1 to 1 of 1

Thread: tomcat and mysql won't start

  1. #1
    Join Date
    Jan 2007
    Posts
    7
    Rep Power
    8

    Default tomcat and mysql won't start

    I have a Mac OS X Server 10.4.11 server running ZCS 4.5.11. I recently had to change the name of the server as we upgraded to the network edition and moved the mail service to a new server, however I wanted to allow students to continue to access the old system and forward their old mail to the new system. I have two RAID sets in the server, the OS is on one and the ZCS is on the other. After I performed the requisite tasks to change the name of the server, the OS RAID system failed on reboot.

    I reinstalled the OS and reinstalled the ZCS and then the problems began. I have run zmsetup.pl, but it offers no apply option, only a save option. When I quit zmsetup.pl, it prompts to quit without applying the configuration. I have LDAP operational, but tomcat is throwing the "zmtomcatmgr[]: tomcat/JVM exited twice in 11 seconds (tolerance=60)" error. The system will not log to the zimbra.log nor the zcs.log and the catalina.out shows only two errors related to permissions to write to the audit.log for log4j (see attached catalina.out.txt). I have run zmfixperms a couple of times, to no avail.

    Here is the status output:
    Host my-hostname.my-domain.edu
    antispam Running
    antivirus Running
    ldap Running
    logger Stopped
    logmysql.server is not running
    mailbox Stopped
    mysql.server is not running
    tomcat is not running
    mta Running
    snmp Running
    spell Running

    When I run ps aux|grep zimbra, all the mysql processes are running for both the ZCS and the logger function.

    I am at my wit's end on figuring this one out. Any advice would be greatly appreciated.
    Attached Files Attached Files

Similar Threads

  1. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  2. DNS Questions and Trouble Installing
    By smurraysb in forum Installation
    Replies: 22
    Last Post: 03-14-2008, 04:27 PM
  3. zmcontrol doesn't start mysql, apache or tomcat
    By pbwebguy in forum Administrators
    Replies: 5
    Last Post: 05-16-2006, 02:08 PM
  4. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 11:11 PM
  5. No listener on port 7071
    By earthling in forum Installation
    Replies: 3
    Last Post: 11-14-2005, 08:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •