Results 1 to 5 of 5

Thread: Installing Zimbra with HostMonster

  1. #1
    Join Date
    Aug 2009
    Posts
    3
    Rep Power
    6

    Red face Installing Zimbra with HostMonster

    Hi,

    I would like someone to post a step-by-step installation guide to installing Zimbra Open Source on a HostMonster server Running CentOS 5.

    I would appreciate as much help as anyone can give.

    Sorry for being a noob.

    Smokeymatzo

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by smokeymatzo View Post
    I would like someone to post a step-by-step installation guide to installing Zimbra Open Source on a HostMonster server Running CentOS 5.
    I'd suggest you read the Documentation first and find out what's required, you should then search the forums for installation steps (there are several threads for CentOS).
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Aug 2009
    Posts
    3
    Rep Power
    6

    Default Ok.

    The Problem is, it is on a remote server, and I can't really config the os while it is on a remote server.

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by smokeymatzo View Post
    The Problem is, it is on a remote server, and I can't really config the os while it is on a remote server.
    Well, you'll need to be able to do that vis ssh otherwise there's not much you can do. If you're also using any form of 'cpanel' on your server then you may have problems.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    Join Date
    Aug 2009
    Posts
    3
    Rep Power
    6

    Default

    As a matter of fact, they DO run cpanel on their servers.

Similar Threads

  1. Replies: 12
    Last Post: 02-25-2008, 07:28 PM
  2. Major Issue - 5.0RC2 NE to 5.0GA NE failed
    By DougWare in forum Installation
    Replies: 7
    Last Post: 01-06-2008, 09:56 PM
  3. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 09:55 AM
  4. 4.5 Upgrade failure
    By brained in forum Installation
    Replies: 9
    Last Post: 03-03-2007, 03:30 PM
  5. Replies: 8
    Last Post: 02-27-2007, 04:10 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •