Results 1 to 3 of 3

Thread: new installation on Xen VM

  1. #1
    Join Date
    Aug 2009
    Posts
    10
    Rep Power
    6

    Default new installation on Xen VM

    Dear Madams dear Sirs,

    we are thinking about considering ZCS OpenSourceEdition for our company
    collaboration.
    Which release do you recommend?

    Can we license and use the Modules: "Zimbra Archiving and Discovery",
    "Zimbra Collaboration Suite Mobility" and "Zimbra Mobile for iPhone" on
    top of the free community edition?


    Why is RAID-5 not recommended for installations with more than 100
    accounts ?

    What MB/sec do we need to be able to write/read to disk ?

    We are planning to run ZCS in a xen-vm on top of RAID-5, does the
    restriction concerning RAID-5 also apply for this setting?

    At the moment the RAID is readable with:
    /dev/sdb:
    Timing cached reads: 22944 MB in 1.99 seconds = 11507.87 MB/sec
    Timing buffered disk reads: 516 MB in 3.01 seconds = 171.55
    MB/sec


    Thanx for your help.

    Cheers
    B. Tietjens

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by btietjens View Post
    Why is RAID-5 not recommended for installations with more than 100 accounts ?
    It's not really recommended at all but for 100 users or less the performance loss may be acceptable to you. It's also very easy to lose all your data on a disk failure(s) (yes, I do know about hot spares) but my recommendation for performance would be a RAID10 solution, do search the forums for some other recommended configurations.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,322
    Rep Power
    13

    Default

    Xen is not officially supported either.

Similar Threads

  1. Installation Issues - SLES 10_Zimbra 5.0 Beta 3
    By rhartman in forum Installation
    Replies: 3
    Last Post: 01-14-2008, 06:18 AM
  2. Installation Failed
    By freit5 in forum Installation
    Replies: 2
    Last Post: 08-17-2006, 11:38 PM
  3. Replies: 16
    Last Post: 01-05-2006, 08:55 AM
  4. Installation on FC3 under Xen
    By andreground in forum Installation
    Replies: 9
    Last Post: 11-14-2005, 09:29 AM
  5. Installation problem
    By sywong70 in forum Installation
    Replies: 5
    Last Post: 11-07-2005, 08:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •