Results 1 to 3 of 3

Thread: MYSQL not starting

Hybrid View

  1. #1
    Join Date
    Nov 2008
    Location
    Mumbai
    Posts
    193
    Rep Power
    6

    Default MYSQL not starting

    I installed Zimbra on Centos but getting the below error

    /opt/zimbra/mysql/bin/mysql: error while loading shared libraries: libtinfo.so.5: cannot open shared object file: No such file or directory

  2. #2
    Join Date
    Nov 2007
    Location
    CA
    Posts
    5
    Rep Power
    7

    Default Solution?

    I am having exactly the same issue upgrading from 4.5.9 to 5.0.2. Were you ever able to find a solution??

  3. #3
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Have you tried upgrading ncurses ?

Similar Threads

  1. Replies: 0
    Last Post: 04-24-2009, 09:37 AM
  2. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  3. [SOLVED] Install Problem in Ubuntu 6.06 Server
    By xtimox in forum Installation
    Replies: 16
    Last Post: 03-27-2008, 09:36 AM
  4. DNS Questions and Trouble Installing
    By smurraysb in forum Installation
    Replies: 22
    Last Post: 03-14-2008, 03:27 PM
  5. Zimbra on Debian?
    By omry_y in forum Installation
    Replies: 25
    Last Post: 11-04-2005, 10:36 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •