Results 1 to 2 of 2

Thread: Installation can not proceeed (Hosts File)

  1. #1
    Join Date
    Sep 2009
    Rep Power

    Default Installation can not proceeed (Hosts File)

    Hi there,

    I am currently in the process of installing Zimbra (for the first time) on my first Ubuntu server build.

    I already have a have a successfully operating Ubuntu (Hardy) server install, so I am now onto setting up the DNS ready for install, following this guide. When running the install, I get this error:

      ERROR: Installation can not proceeed.  Please fix your /etc/hosts file
      to contain:
      [ip] [FQHN] [HN]
      Where [IP] is the ip address of the host,
      [FQHN] is the FULLY QUALIFIED host name, and
      [HN] is the (optional) hostname-only portion
    That doesn't surprise me, I did get a little confused in setting up the DNS etc. with all the different IP addresses flying around, so I hope someone can point out my mistake...

    I added the IP address of the remote name servers in the company data centre (our sysadmin set up the necessary records there)
    options {
            directory "/var/cache/bind";
            query-source address * port 53;
            forwarders {
                    85.xx.xx.70; 85.xx.xx.74
            auth-nxdomain no;    # conform to RFC1035
            listen-on-v6 { any; };
    I added the address of my local router (second line)
    search lan
    zone ""  {
                    type master;
                    file "/etc/bind/";
    ; BIND data file for
    $TTL    604800
    @       IN      SOA (
                             070725         ; Serial
                             604800         ; Refresh
                              86400         ; Retry
                            2419200         ; Expire
                             604800 )       ; Negative Cache TTL
    @       IN      NS      mail
            IN      MX      10 mail
    mail    IN      A
    /etc/hosts file
    Code: localhost
    # The following lines are desirable for IPv6 capable hosts
    ::1 ip6-localhost ip6-loopback
    fe00::0 ip6-localnet
    ff00::0 ip6-mcastprefix
    ff02::1 ip6-allnodes
    ff02::2 ip6-allrouters
    ff02::3 ip6-allhosts
    # my-server mail
    Can anyone spare a moment to pinpoint what I've done wrong here?

    Thanks in advance,
    Last edited by colours_chris; 09-01-2009 at 03:27 PM.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Vannes, France
    Rep Power


    Your hosts file should contain the following lines:

    Code: localhost.localdomain localhost mail
    Your resolv.conf should contain the fiollowing:

    The IP address in that file should be the IP address of your DNS server that you've just set-up.


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. [SOLVED] upgrading to latest 4.5 release
    By ak2009 in forum Installation
    Replies: 6
    Last Post: 01-17-2009, 08:08 AM
  2. Fresh Zimbra installation does not work
    By Datax in forum Installation
    Replies: 4
    Last Post: 08-18-2008, 01:18 PM
  3. centos 5 zimbra 4.5.6 no statistics
    By rutman286 in forum Installation
    Replies: 9
    Last Post: 08-14-2007, 09:30 AM
  4. Removing hostname from hosts file fixed prob.
    By lemur in forum Installation
    Replies: 10
    Last Post: 06-13-2007, 06:29 PM
  5. Installation problem
    By sywong70 in forum Installation
    Replies: 5
    Last Post: 11-07-2005, 08:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts