Results 1 to 2 of 2

Thread: bypass domain name checking while installing

  1. #1
    Join Date
    Sep 2009
    Rep Power

    Default bypass domain name checking while installing

    Zimbra is asking for a domain name while installing.
    I m in corporate network so cannot get an external dns name.I m installing zimbra for internal network.I am facing problem while installing bind also.
    Is thr a way to bypass the domain chk while installation.
    Platform Fedora 9 (sulphur)

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Vannes, France
    Rep Power


    For the correct functioning of the server you'll need valid DNS A & MX records (plus hosts file), so the answer would be to install BIND correctly first then install Zimbra.


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. [SOLVED] 5.0.11 -> 5.0.12 Upgrade failed (
    By bards1888 in forum Installation
    Replies: 30
    Last Post: 04-26-2010, 07:56 AM
  2. zimbra 6.0b1 not installing on Mac OS X 10.5.6
    By funkahdafi in forum Installation
    Replies: 5
    Last Post: 05-13-2009, 09:51 PM
  3. [SOLVED] install zcs 6 beta1 / centos 5.3 - LDAP FAIL
    By powrrrplay in forum Installation
    Replies: 7
    Last Post: 04-24-2009, 09:15 AM
  4. Replies: 0
    Last Post: 08-30-2007, 10:06 AM
  5. Replies: 13
    Last Post: 05-15-2007, 06:41 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts