Results 1 to 4 of 4

Thread: [SOLVED] Problems with updating from 6.0rc1 to 6.0 final

  1. #1
    Join Date
    May 2009
    Rep Power

    Default [SOLVED] Problems with updating from 6.0rc1 to 6.0 final

    I want to update my test installation from 6.0rc1 to 6.0 final, but i have some problems with it.

    First, the Zimbra Core deb package was corrupted so the Update was cancelled. After that i downloaded the ZCS install package again and try the update again, now the Zimbra Store package was corrupted.
    After unpacking the ZCS tar archive and running the installer again all the packages was successfully installed, but the install process stops on starting mysqld.
    So i press STRG +C and tried the install process again.
    Now i get this error:
    Do you want to verify message store database integrity? [Y]
    Verifying integrity of message store databases. This may take a while.
    /opt/zimbra/mysql/bin/mysqlcheck: Got error: 1045: Access denied for user 'root'@'localhost' (using password: YES) when trying to connect
    Any ideas how to get the update work?

  2. #2
    Join Date
    May 2007
    Rep Power


    I suggest you use the md5sum to verify your download was complete.
    Quanah Gibson-Mount
    Server Architect
    Zimbra, Inc
    Zimbra :: the leader in open source messaging and collaboration

  3. #3
    Join Date
    Jul 2006
    Rep Power


    You'll need to restore your localconfig from /opt/zimbra/.saveconfig. The mysql and other application passwords are out of sync.
    Bugzilla - Wiki - Downloads - Before posting... Search!

  4. #4
    Join Date
    May 2009
    Rep Power


    Thank you very much, that helps!

Similar Threads

  1. ZCS 6.0rc1 & godaddy SSL cert problems
    By mzeier in forum Installation
    Replies: 3
    Last Post: 08-03-2009, 08:06 AM
    By in forum Installation
    Replies: 4
    Last Post: 06-11-2008, 09:52 AM
  3. GAL not working with Active Directory
    By ardiederich in forum Installation
    Replies: 13
    Last Post: 02-12-2008, 07:01 PM
  4. .53 Will Not "Launch" in FF
    By jhoelz in forum Installation Help
    Replies: 4
    Last Post: 08-04-2007, 09:01 PM
  5. postfix build error while building Zimbra source
    By anuradha_mihsra in forum Developers
    Replies: 6
    Last Post: 07-19-2007, 10:22 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts