Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: [SOLVED] installation failing at slapd

  1. #11
    Join Date
    Jul 2009
    Rep Power


    Did read that split DNS wiki. Have configured as told there.

    Now my ldap fails with err no 99.

    daemon: bind(7) failed errno=99 (Cannot assign requested address)

    From forum ,i understand its /etc/hosts causing this error.

    Here's my /etc/hosts localhost.localdomain localhost hostname.local hostname

    # The following lines are desirable for IPv6 capable hosts
    #::1 localhost ip6-localhost ip6-loopback
    #fe00::0 ip6-localnet
    #ff00::0 ip6-mcastprefix
    #ff02::1 ip6-allnodes
    #ff02::2 ip6-allrouters
    #ff02::3 ip6-allhosts

    Please let me know whats wrong here


  2. #12
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Vannes, France
    Rep Power


    A hosts file contains the IP address of the server and the FQDN (Fully Qualified Domain Name) plus the hostname of the server. So in your example it would be:

    Code: hostname


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. External LDAP auth failing in Multinode installation
    By premoddev in forum Installation
    Replies: 3
    Last Post: 07-13-2009, 06:57 AM
  2. [SOLVED] Installation fails at slapd
    By bluelaguna in forum Installation
    Replies: 28
    Last Post: 06-08-2009, 06:41 AM
  3. Zimbra won't start: slapd loglevel wildness
    By blackpuma in forum Administrators
    Replies: 6
    Last Post: 03-23-2009, 08:07 PM
  4. Installation Issues - SLES 10_Zimbra 5.0 Beta 3
    By rhartman in forum Installation
    Replies: 3
    Last Post: 01-14-2008, 06:18 AM
  5. Installation with Vista and Outlook 2003 failing
    By iain in forum Zimbra Connector for Outlook
    Replies: 3
    Last Post: 09-20-2007, 12:20 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts