Hi folks,

i wanted to upgrade from 5.0.18_GA_3011 to 6.0.0_GA_1802 and i became an error.

Upgrading from 5.0.18_GA_3011 to 6.0.0_GA_1802
Stopping zimbra services...done.
Verifying /opt/zimbra/conf/my.cnf
Starting mysql...done.
This appears to be 5.0.18_GA
Stopping mysql...done.
Valid backup file not found, exiting.
UPGRADE FAILED - exiting.
Could anybody help?

zmsetuplog contains this

Fri Sep 4 13:23:54 2009 *** Running as zimbra user: /opt/zimbra/bin/zmcontrol stop
Host server.homenet.lan
Stopping stats...Done.
Stopping mta...Done.
Stopping spell...Done.
Stopping snmp...Done.
Stopping archiving...Done.
Stopping antivirus...Done.
Stopping antispam...Done.
Stopping imapproxy...Done.
Stopping memcached...Done.
Stopping mailbox...Done.
Stopping logger...Done.
Stopping ldap...Done.
Fri Sep 4 13:23:57 2009 done.
Fri Sep 4 13:23:57 2009 Verifying /opt/zimbra/conf/my.cnf
Fri Sep 4 13:23:58 2009 Starting mysql...
Fri Sep 4 13:23:58 2009 *** Running as zimbra user: /opt/zimbra/bin/mysql.server start
Starting mysqld...done.
Fri Sep 4 13:24:11 2009 done.
Fri Sep 4 13:24:15 2009 This appears to be 5.0.18_GA
Fri Sep 4 13:24:22 2009 Stopping mysql...
Fri Sep 4 13:24:22 2009 *** Running as zimbra user: /opt/zimbra/bin/mysql.server stop
Stopping mysqld... done.
Fri Sep 4 13:24:36 2009 done.
Fri Sep 4 13:24:37 2009 Valid backup file not found, exiting.
Fri Sep 4 13:24:37 2009 UPGRADE FAILED - exiting.
thanx in advance