Results 1 to 4 of 4

Thread: Success! Upgraded ZCS 5.0.18 Ubuntu LTS 6 x64 to Zimbra 6

  1. #1
    Join Date
    Jul 2006
    Australia, ACT
    Rep Power

    Default Success! Upgraded ZCS 5.0.18 Ubuntu LTS 6 x64 to Zimbra 6

    Congrats to the Zimbra team. Just upgraded ZCS 5.0.18 Ubuntu LTS 6 x64 to Zimbra 6. No problems at all, went very smoothly and did not take that long either - 20 minutes.

    The service logger keeps on stopping and I have to manually restart it (stops again <24 hrs later). That's the only 'buggy' thing I've noticed so far.

    Will be doing multiple SLES10, RHEL4 , RHEL5, and Ubuntu LTS 8 servers next week. So will report on how that goes too

    Zimbra 6 is a great release!

    Your Australian Zimbra experts
    Sales, consulting, installation, support

  2. #2
    Join Date
    Apr 2008
    Rep Power

    Default Success: Ubuntu 8.04.3 LTS amd64 ZCS Network 5.0.14 to 6.0

    Slightly different situation from above, mine was a 5.0.14 to 6.0 upgrade and also worked very well. Does 6.0 seem faster to anyone or is that just that new software feeling?

  3. #3
    Join Date
    Aug 2007
    Chicago Area, USA
    Rep Power


    Similar experience with Ubuntu 8.04 64bit. I haven't not seen any issues with the logger service stopping like the OP mentioned with 8.04. I applied all OS patches via APT prior to my Zimbra upgrade and reboot and I've been up 1 day 4 hours with no issues or service failures.
    Release 6.0.2_GA_1912.UBUNTU8_64 UBUNTU8_64 NETWORK edition + Mobile Option
    Activesync with Moto Q9C, HTC Touch Pro, Palm Pro, & Palm Pre

  4. #4
    Join Date
    Nov 2006
    Rep Power


    No real issues here ... couple of cosmetic and low priority things which have been filed.

Similar Threads

  1. postfix relay=none status=bounced for local mails
    By vdd in forum Administrators
    Replies: 1
    Last Post: 08-06-2009, 08:05 AM
  2. zmperditionctl start asking for password
    By k7sle in forum Administrators
    Replies: 32
    Last Post: 02-20-2008, 10:13 AM
  3. Replies: 22
    Last Post: 12-02-2007, 04:05 PM
  4. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 03:48 PM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 06:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts