Results 1 to 8 of 8

Thread: Convertd doesn't start after upgrade 5.0.18 to 6.0.0

  1. #1
    Join Date
    Apr 2009
    Location
    Rotterdam, NL
    Posts
    9
    Rep Power
    6

    Default Convertd doesn't start after upgrade 5.0.18 to 6.0.0

    Hi all,

    Convertd doesn't start after upgrade 5.0.18 to 6.0.0

    zmcontrol status shows:
    Code:
            antispam                Running
            antivirus               Running
            convertd                Stopped
                    convertd is not running.
            ldap                    Running
            logger                  Running
            mailbox                 Running
            memcached               Running
            mta                     Running
            snmp                    Running
            spell                   Running
            stats                   Running
    When I re-start Zimbra I don't see any error in /opt/zimbra/log/convertd.log

    I see the following error in /var/log/zimbra.log

    Code:
    Sep  6 22:39:47 backup zimbramon[32483]: 32483:info: Starting convertd via zmcontrol
    Sep  6 22:39:47 backup zimbramon[32483]: 32483:info: Starting mailbox via zmcontrol
    I'm really lost with finding a cause of this problem. I hope someone is able to help me out

    Thanks.

  2. #2
    Join Date
    Apr 2009
    Location
    Rotterdam, NL
    Posts
    9
    Rep Power
    6

    Default

    I forgot to mention, I'm running Zimbra on Fedora Core release 4

  3. #3
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by deamen View Post
    I forgot to mention, I'm running Zimbra on Fedora Core release 4
    Convertd is a NE feature, if you're running NE then there isn't a version for FC4 nor is it supported. If you're running the OSS version then convertd shouldn't be in the installation, update your forum profile (don't post it in this thread) with the output of the following:

    Code:
    su - zimbra
    zmcontrol -v
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #4
    Join Date
    Apr 2009
    Location
    Rotterdam, NL
    Posts
    9
    Rep Power
    6

    Default

    Hi bill, I've updated my profile. I'm using the NE version.
    Thanks!

  5. #5
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by deamen View Post
    Hi bill, I've updated my profile. I'm using the NE version.
    Thanks!
    FC4 is not a supported platform for NE, never mind the fact it's rather 'old' it's also not suitable for a production mail server platform. I'd suggest you consider rolling back to your previous installation then migrating to a different supported platform for Zimbra 6.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  6. #6
    Join Date
    Apr 2009
    Location
    Rotterdam, NL
    Posts
    9
    Rep Power
    6

    Default

    Hi Bill,

    I migrate it over to a RH Enterprise server. But I would like to downgrade first, is there a instruction on how to do this?

    When I start the installer of 5.0.18 I get this message
    Code:
    Checking for existing installation...
        zimbra-ldap...FOUND zimbra-ldap-6.0.0_GA_1803
        zimbra-logger...FOUND zimbra-logger-6.0.0_GA_1803
        zimbra-mta...FOUND zimbra-mta-6.0.0_GA_1803
        zimbra-snmp...FOUND zimbra-snmp-6.0.0_GA_1803
        zimbra-store...FOUND zimbra-store-6.0.0_GA_1803
        zimbra-apache...FOUND zimbra-apache-6.0.0_GA_1803
        zimbra-spell...FOUND zimbra-spell-6.0.0_GA_1803
        zimbra-proxy...NOT FOUND
        zimbra-archiving...NOT FOUND
        zimbra-convertd...FOUND zimbra-convertd-6.0.0_GA_1803
        zimbra-cluster...NOT FOUND
        zimbra-core...FOUND zimbra-core-6.0.0_GA_1803
    Downgrading to version 5.0.18 from 6.0.0 is not supported.

  7. #7
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,322
    Rep Power
    13

    Default

    You can not downgrade.

    There was a cosmetic bug in previous upgrade processes when adding convertd.
    Bug 37747 – don't enable new convertd on upgrades

    Aren't you hitting this bug?

  8. #8
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by deamen View Post
    I migrate it over to a RH Enterprise server. But I would like to downgrade first, is there a instruction on how to do this?
    As Klug has already said, downgrades are not supported you'd need to restore from a backup.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. Errors installing Outlook Connector
    By Tim G in forum Zimbra Connector for Outlook
    Replies: 57
    Last Post: 05-05-2011, 02:27 PM
  2. Replies: 7
    Last Post: 02-03-2011, 06:01 AM
  3. [SOLVED] upgrade from RHEL4 32bit 5.0.18 NE to 6.0.0
    By lars_BE in forum Zimbra Success Stories
    Replies: 2
    Last Post: 09-08-2009, 01:00 AM
  4. Error Installing Outlook Connector
    By DanO in forum Zimbra Connector for Outlook
    Replies: 17
    Last Post: 08-28-2007, 09:35 AM
  5. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 10:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •