Results 1 to 2 of 2

Thread: zmmailboxd fails after upgrade to 6.0

  1. #1
    Join Date
    Sep 2009
    Rep Power

    Unhappy zmmailboxd fails after upgrade to 6.0

    I just upgraded my employer's server from 5.0.11 to 6.0.

    And now Zmmailboxd does not work, which will make my employer cross with me.

    Here's the relevant part from zmmailboxd.out:

    Total time for which application threads were stopped: 0.1363750 seconds
    Zimbra server reserving server socket port=7143 bindaddr=null ssl=false
    Zimbra server reserving server socket port=993 bindaddr=null ssl=true
    Zimbra server reserving server socket port=7025 bindaddr=null ssl=false
    8198 WARN [main] log - Config error at
    8198 WARN [main] log - Config error at

    8203 WARN [main] log - EXCEPTION
    java.lang.NoSuchMethodException: class org.mortbay.jetty.nio.SelectChannelConnector.setUs eDirectBuffers(class java.lang.Object)
    at org.mortbay.xml.XmlConfiguration.set(XmlConfigurat
    at org.mortbay.xml.XmlConfiguration.configure(XmlConf
    at org.mortbay.xml.XmlConfiguration.newObj(XmlConfigu
    at org.mortbay.xml.XmlConfiguration.itemValue(XmlConf
    at org.mortbay.xml.XmlConfiguration.value(XmlConfigur
    at org.mortbay.xml.XmlConfiguration.configure(XmlConf
    at org.mortbay.xml.XmlConfiguration.configure(XmlConf
    at org.mortbay.xml.XmlConfiguration.main(XmlConfigura
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Nativ e Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(Native
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(De
    at java.lang.reflect.Method.invoke(
    at org.mortbay.start.Main.invokeMain(
    at org.mortbay.start.Main.start(
    at org.mortbay.start.Main.main(
    def new generation total 139200K, used 34677K [0x86540000, 0x8fc40000, 0x8fc40000)
    eden space 123776K, 28% used [0x86540000, 0x8871d508, 0x8de20000)
    from space 15424K, 0% used [0x8de20000, 0x8de20000, 0x8ed30000)
    to space 15424K, 0% used [0x8ed30000, 0x8ed30000, 0x8fc40000)
    concurrent mark-sweep generation total 464896K, used 0K [0x8fc40000, 0xac240000, 0xac340000)
    concurrent-mark-sweep perm gen total 131072K, used 6637K [0xac340000, 0xb4340000, 0xb4340000)
    CompilerOracle: exclude com/zimbra/cs/session/SessionMap.putAndPrune
    CompilerOracle: exclude com/zimbra/cs/mailbox/MailItem.delete
    CompilerOracle: exclude org/apache/xerces/impl/XMLDocumentFragmentScannerImpl$FragmentContentDisp atcher.dispatch
    0 INFO [main] log - Logging to org.slf4j.impl.Log4jLoggerAdapter(org.mortbay.log) via org.mortbay.log.Slf4jLog

    Can anyone give me a clue as to what's happening?

  2. #2
    Join Date
    Nov 2006
    Rep Power


    Welcome to the forums

    I presume you took a backup before starting the upgrade ?

    Shutdown ZCS and make sure no old zimbra processes are running. Then try starting ZCS again.

Similar Threads

  1. [SOLVED] 5.0.11 to 5.0.12 Upgrade Fails (Stop failed)
    By Mccreations in forum Installation
    Replies: 11
    Last Post: 03-31-2009, 08:05 AM
  2. Replies: 2
    Last Post: 04-17-2008, 11:28 AM
  3. FOSS upgrade fails
    By buraglio in forum Administrators
    Replies: 13
    Last Post: 03-09-2008, 09:53 PM
  4. .53 Will Not "Launch" in FF
    By jhoelz in forum Installation Help
    Replies: 4
    Last Post: 08-04-2007, 10:01 PM
  5. Replies: 5
    Last Post: 03-01-2007, 03:20 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts