The following occurred when installing Zimbra (both open source and network editions) on SuSE 9.1 Professional:

It seems that during the install, Zimbra checks the ports to see if there are any conflicts with the services it is attempting to configure. During this check, I received the following messages...

Code:
Checking for port conflicts
Port conflict detected: 25 (zimbra-mta)
Port conflict detected: 25 (zimbra-mta)
Typing (as root):
Code:
netstat -na
displayed
Code:
tcp        0      0 0.0.0.0:111             0.0.0.0:*               LISTEN
tcp        0      0 0.0.0.0:631             0.0.0.0:*               LISTEN
tcp        0      0 127.0.0.1:25            0.0.0.0:*               LISTEN
tcp        0      0 123.456.789.39:32818       123.456.789.104:80       TIME_WAIT
tcp        0      0 :::22                   :::*                    LISTEN
tcp        0      0 ::1:25                  :::*                    LISTEN
udp        0      0 0.0.0.0:111             0.0.0.0:*
udp        0      0 0.0.0.0:631             0.0.0.0:*
However, I had no idea what service was using port 25 (and it wasn't Sendmail).

Initially, I went through the rest of install to see if it would have an effect on the services. It turns out that the MTA would not start up.

Here is what happened...

By default, SuSE 9.1 Professional installs Postfix (not Sendmail). Both Cron and Fetchmail rely on either Sendmail or Postfix. The Zimbra CS installs its own Postfix. Since SuSE 9.1 installed Postfix (which uses port 25), Zimbra's installation of Postfix can't use the same port.

To resolve this issue make sure that Postfix (and Sendmail) is taken out of system startup and the service shutdown (stopped) BEFORE installing Zimbra.
In the "Zimbra Collaboration Suite Installation Quick Start" on page 10 it mentions:
Code:
Important: You will need to disable Sendmail in order to run the Zimbra
Collaboration Suite. You can disable the Sendmail service with these commands,
chkconfig sendmail off, service sendmail stop.
"service sendmail stop" does not work on SuSE 9.1 Professional.
On SuSE 9.1 Professional, issue these commands:
Code:
chkconfig sendmail off
chkconfig postfix off
cd /etc/rc.d
./sendmail stop
./postfix stop
This will take care of both cases just in case you have Sendmail installed and not Postfix (for some reason or another).

Hope this helps someone out there