Results 1 to 2 of 2

Thread: cluster install problem

  1. #1
    Join Date
    Jun 2006
    Location
    Atlanta, GA
    Posts
    2
    Rep Power
    9

    Default cluster install problem

    I have installd the Zimbra cluster with a 4 node configuration. One ldap node, one node for the MTA and two nodes for a failover mailstore. I have followed the instrucitons given in the "Zimbra Collaboration Suite Multi-Server Installation Guide". The Red Hat Cluster is configured per the documentation and is working with the exception of the fact that the Zimbra instance will not start. It gives the following error

    Code:
    clurgmgrd[15067]:  start on script "zimbra" returned 1 (generic error)
    If anyone could direct me to the most efficent method to debug, and /or resolve this issue, it would be great.

    Thanks,

    Ken

    Kennesaw State University

  2. #2
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Hi Ken,

    Please check the log files in /opt/zimbra/log/zimbra.log if you don't see anything obvious you may want to create a support ticket. Cluster installs can be tricky so the first time might help for one of our support folks to walk you through it.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

Similar Threads

  1. Cannot install zimbra (/etc/hosts problem ?)
    By kevork in forum Installation
    Replies: 12
    Last Post: 06-15-2010, 04:41 AM
  2. [SOLVED] fc6 install problem
    By underdog in forum Installation
    Replies: 5
    Last Post: 08-03-2009, 01:55 PM
  3. Zimbra Install Problem - getDirectContext
    By bsimzer in forum Installation
    Replies: 27
    Last Post: 07-19-2007, 10:12 AM
  4. Multi-server install - logger problem
    By mrfileio in forum Administrators
    Replies: 1
    Last Post: 11-29-2006, 05:53 AM
  5. install problem with FC5
    By indica3D in forum Installation
    Replies: 4
    Last Post: 11-05-2006, 02:49 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •