Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: caldav not working after update to 6.0

  1. #1
    Join Date
    Jul 2007
    Posts
    36
    Rep Power
    8

    Default caldav not working after update to 6.0

    Hi all,

    yesterday I updated from 5.0.18 to 6.0 (Network Edition) and now the calendar sync with iCal doesn't work anymore. In fact, all formerly shared calendars disappeared from iCal while they are still there in the Zimbra web frontend.

    I went to the management console and made sure caldav is activated, but that didn't change anything. Anyone had similar experience?

    Remember, I do not use the iSync connector but only caldav in iCal. Server is Mac OS Tiger, client OS Leopard.

  2. #2
    Join Date
    Jun 2008
    Location
    Berkeley, CA
    Posts
    1,474
    Rep Power
    9

    Default

    Have you tried recreating the caldav setup in iCal? How about another caldav client such as lightning, or upgrading to snow leopard client?

  3. #3
    Join Date
    Jul 2007
    Posts
    36
    Rep Power
    8

    Default

    Yes, I recreated the caldav configuration in iCal. And it worked prior to the update.
    Now only my own calendar appears in iCal, the shared calendars from other accounts vanished from iCal, while they are still there in the webmail frontend.

    And switching clients is no solution. It did work before but doesn't anymore. --> bug.

  4. #4
    Join Date
    Apr 2009
    Posts
    304
    Rep Power
    6

    Default

    I had this issue too when searching for another sollution.

    When I went to Preference - Calendar and check "Enable delegation for Apple iCal apointments to calendar" I had the same problem. Maybe you should try to uncheck this.

  5. #5
    Join Date
    Jul 2007
    Posts
    36
    Rep Power
    8

    Default

    Thanks Tripple, I would like to be able to do that, but unfortunately I have the "cannot log into web frontend" problem as well. *)

    This entire release apears to be horribly botched -- at least with an update installation. I expect a patch to be available ASAP.

    *) strangely enough it worked yesterday for my own account, but not any more.

  6. #6
    Join Date
    Apr 2009
    Posts
    304
    Rep Power
    6

    Default

    I've been doing the same update on the open source edition without problems.

    Can you login to the administration console?

  7. #7
    Join Date
    Jul 2007
    Posts
    36
    Rep Power
    8

    Default

    yes, that still works, but from there, the "login on behalf" doesn't.

  8. #8
    Join Date
    Jul 2007
    Posts
    36
    Rep Power
    8

    Default

    Quote Originally Posted by Tripple View Post
    When I went to Preference - Calendar and check "Enable delegation for Apple iCal apointments to calendar" I had the same problem. Maybe you should try to uncheck this.
    Tried, but didn't change anything. Still thanks for trying to help

  9. #9
    Join Date
    Apr 2009
    Posts
    304
    Rep Power
    6

    Default

    After unchecking this option, I had to delete the account and set it up again.

  10. #10
    Join Date
    Oct 2009
    Posts
    1
    Rep Power
    6

    Default Same problem Here

    Hi,

    I have the same problem.
    Although I can't tell you if it worked prior to the upgrade because I did not have iCal setup before that.

    I see all my Shared Calendars but can't edit them when the box "Authorize CalDav iCal Delegation" in the settings is NOT checked.

    So I checked it believing it would allow me to edit my shared calendars from iCal...
    But all the shared calendars disappeared, I still see my personal "Calendar" and "Tasks".

    So I switched it back to "No delegation"...
    For now I have Read Only access to my shared calendars, I'll wait for a solution...

    Thanks to you all !

Similar Threads

  1. Replies: 18
    Last Post: 08-15-2009, 06:23 AM
  2. mysql not starting, sort of.
    By lhutton in forum Installation
    Replies: 6
    Last Post: 06-19-2009, 11:45 AM
  3. Update on 6.0 (Guns and Roses)
    By jholder in forum Announcements
    Replies: 3
    Last Post: 01-16-2009, 10:47 AM
  4. Update Received Date in Folder-Listing
    By Oswald-Kolle in forum Installation
    Replies: 25
    Last Post: 08-21-2007, 05:21 PM
  5. .53 Will Not "Launch" in FF 2.0.0.6
    By jhoelz in forum Installation Help
    Replies: 4
    Last Post: 08-04-2007, 10:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •