Results 1 to 4 of 4

Thread: Disk Usage doesn't report available

  1. #1
    Join Date
    Feb 2006
    Location
    Germany, Saarland, Saarbruecken
    Posts
    53
    Rep Power
    9

    Default Disk Usage doesn't report available

    Since Upgrade from 3.1.1 394 to 3.1.2 445 on SUSE10.0 the Disk Monitoring on Web UI doesn't report any graph (blue) for "disk_available". The graph (green) for "disk_total" is correct.

    This is the /var/log/zimbra.log

    2006-06-09 07:57:01, DISK: post.sc-kempf.lokal: dev: /dev/hda6, mp: /, tot: 9216, avail: 5118
    2006-06-09 07:57:01, DISK: post.sc-kempf.lokal: dev: /dev/md0, mp: /mnt/raid5, tot: 337977, avail: 20771
    2006-06-09 07:57:01, DISK: post.sc-kempf.lokal: dev: /dev/hda7, mp: /mnt/backup, tot: 19456, avail: 910
    2006-06-09 07:57:01, DISK: post.sc-kempf.lokal: dev: /dev/hdc5, mp: /mnt/backup_gross, tot: 152613, avail: 67760

  2. #2
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    This one an issue we fixed in 3.1.3... Please check back if it doesn't get solved in this upgrade.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  3. #3
    Join Date
    Feb 2006
    Location
    Germany, Saarland, Saarbruecken
    Posts
    53
    Rep Power
    9

    Default

    Quote Originally Posted by KevinH
    This one an issue we fixed in 3.1.3... Please check back if it doesn't get solved in this upgrade.
    No, the issue is the scaling between 0 and 100k isn't correct.

    Look here
    Attached Images Attached Images

  4. #4
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Ok please post this into bugzilla. Attach the images you've attached here as they will help us track down the issue.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

Similar Threads

  1. Amavis RAM Disk Setup - OK Now To Reimplement?
    By LMStone in forum Administrators
    Replies: 7
    Last Post: 10-12-2011, 09:26 PM
  2. HSP Usage Report
    By William in forum Administrators
    Replies: 4
    Last Post: 07-19-2007, 12:52 PM
  3. logger bin files disk space usage
    By cscott in forum Administrators
    Replies: 2
    Last Post: 08-11-2006, 05:20 PM
  4. Disk Usage Statistic
    By kowell in forum Administrators
    Replies: 3
    Last Post: 06-22-2006, 09:53 PM
  5. No data in server statistics
    By zap in forum Administrators
    Replies: 63
    Last Post: 02-13-2006, 11:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •