Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: [SOLVED] After installation can't access admin console

  1. #1
    Join Date
    Jan 2007
    Posts
    9
    Rep Power
    8

    Default [SOLVED] After installation can't access admin console

    Hi. I am attempting to install ZCS 6.0.1_GA_1816_RHEL5 for the first time. The install completed but I can not access the admin console using

    https://[mailhost.example.com]:7071/zimbraAdmin

    I have tried the host name and the IP address to no avail, making sure I am using https:// I believe it must be a networking issue since I can telnet to port 80 and 7071 on the local host. I confirmed there is no firewall blocking me.

    All servers are started as confirmed by zmcontrol

    Where can I find some clues as to what is going on?

    Thanks.

    Art

  2. #2
    Join Date
    Jun 2008
    Posts
    594
    Rep Power
    8

    Default

    Do you see anything in mailbox.log ?

  3. #3
    Join Date
    Jan 2007
    Posts
    9
    Rep Power
    8

    Default

    Hi Veronica

    The following is in the mailbox.log file. Multiple entries of the following

    2009-10-06 02:30:46,701 INFO [Timer-Zimbra] [] SessionCache - Removed 1 idle sessions (ADMIN). 1 active sessions remain.
    2009-10-06 02:40:13,146 INFO [btpool0-3] [ip=127.0.0.1;] soap - AuthRequest
    2009-10-06 02:40:13,245 INFO [btpool0-3] [name=zimbra;ip=127.0.0.1;] soap - GetAllServersRequest

  4. #4
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Just try
    Code:
    https://[mailhost.example.com]:7071
    and don't specify the trailing zimbraAdmin.

  5. #5
    Join Date
    Jan 2007
    Posts
    9
    Rep Power
    8

  6. #6
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Code:
    cat /etc/hosts
    cat /etc/resolv.conf
    dig yourdomain mx
    dig yourdomain any
    host `hostname` <- note backticks and not single quotes

  7. #7
    Join Date
    Jan 2007
    Posts
    9
    Rep Power
    8

    Default

    [root@23978_2_34448_167704 log]# cat /etc/hosts

    127.0.0.1 localhost
    10.120.135.126 zimbra
    74.3.203.126 zimbra.mxnexus.net

    [root@23978_2_34448_167704 log]# cat /etc/resolv.conf
    ; generated by /sbin/dhclient-script
    nameserver 216.93.160.16
    nameserver 216.93.170.17
    [root@23978_2_34448_167704 log]# dig mxnexus.net mx

    ; <<>> DiG 9.3.3rc2 <<>> mxnexus.net mx
    ;; global options: printcmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 38934
    ;; flags: qr aa rd ra; QUERY: 1, ANSWER: 3, AUTHORITY: 2, ADDITIONAL: 5

    ;; QUESTION SECTION:
    ;mxnexus.net. IN MX

    ;; ANSWER SECTION:
    mxnexus.net. 86400 IN MX 100 smtp99.mxnexus.net.
    mxnexus.net. 86400 IN MX 1 smtp98.mxnexus.net.
    mxnexus.net. 86400 IN MX 1 smtp1.mxnexus.net.

    ;; AUTHORITY SECTION:
    mxnexus.net. 86400 IN NS ns2.servepath.com.
    mxnexus.net. 86400 IN NS ns1.servepath.com.

    ;; ADDITIONAL SECTION:
    smtp1.mxnexus.net. 86400 IN A 74.3.203.121
    smtp99.mxnexus.net. 86400 IN A 74.3.203.122
    smtp98.mxnexus.net. 86400 IN A 74.3.203.117
    ns1.servepath.com. 900 IN A 216.93.160.16
    ns2.servepath.com. 900 IN A 216.93.170.17

    ;; Query time: 2 msec
    ;; SERVER: 216.93.160.16#53(216.93.160.16)
    ;; WHEN: Tue Oct 6 05:33:09 2009
    ;; MSG SIZE rcvd: 226

    [root@23978_2_34448_167704 log]# dig mxnexus.net any

    ; <<>> DiG 9.3.3rc2 <<>> mxnexus.net any
    ;; global options: printcmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 63955
    ;; flags: qr aa rd ra; QUERY: 1, ANSWER: 7, AUTHORITY: 0, ADDITIONAL: 5

    ;; QUESTION SECTION:
    ;mxnexus.net. IN ANY

    ;; ANSWER SECTION:
    mxnexus.net. 86400 IN SOA ns1.servepath.com. hostmaster.servepath.com. 2009092805 3600 600 86400 3600
    mxnexus.net. 86400 IN A 74.3.203.122
    mxnexus.net. 86400 IN MX 1 smtp1.mxnexus.net.
    mxnexus.net. 86400 IN MX 100 smtp99.mxnexus.net.
    mxnexus.net. 86400 IN MX 1 smtp98.mxnexus.net.
    mxnexus.net. 86400 IN NS ns1.servepath.com.
    mxnexus.net. 86400 IN NS ns2.servepath.com.

    ;; ADDITIONAL SECTION:
    smtp1.mxnexus.net. 86400 IN A 74.3.203.121
    smtp99.mxnexus.net. 86400 IN A 74.3.203.122
    smtp98.mxnexus.net. 86400 IN A 74.3.203.117
    ns1.servepath.com. 900 IN A 216.93.160.16
    ns2.servepath.com. 900 IN A 216.93.170.17

    ;; Query time: 3 msec
    ;; SERVER: 216.93.160.16#53(216.93.160.16)
    ;; WHEN: Tue Oct 6 05:33:17 2009
    ;; MSG SIZE rcvd: 289

    [root@23978_2_34448_167704 log]# host `zimbra`
    -bash: zimbra: command not found
    Usage: host [-aCdlriTwv] [-c class] [-N ndots] [-t type] [-W time]
    [-R number] hostname [server]
    -a is equivalent to -v -t *
    -c specifies query class for non-IN data
    -C compares SOA records on authoritative nameservers
    -d is equivalent to -v
    -l lists all hosts in a domain, using AXFR
    -i IP6.INT reverse lookups
    -N changes the number of dots allowed before root lookup is done
    -r disables recursive processing
    -R specifies number of retries for UDP packets
    -t specifies the query type
    -T enables TCP/IP mode
    -v enables verbose output
    -w specifies to wait forever for a reply
    -W specifies how long to wait for a reply
    -4 use IPv4 query transport only
    -6 use IPv6 query transport only
    -s a SERVFAIL response should stop query
    [root@23978_2_34448_167704 log]#

  8. #8
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Code:
    127.0.0.1 localhost
    10.120.135.126 zimbra
    74.3.203.126 zimbra.mxnexus.net
    Your /etc/hosts is completely wrong and also has two IP addresses for the same server.

    Please read through the Quick Start Documentation again especially the section on hosts and DNS.

    Plus, you should have type
    Code:
    host `hostname`
    as those backticks means execute the command hostname

  9. #9
    Join Date
    Jan 2007
    Posts
    9
    Rep Power
    8

    Default

    What I am trying to do is a little different. I have to NIC's in this box. The Zimbra server I want to sit behind another mail server that receives mail from the Internet and then forwards it to Zimbra on a local IP address. Likewise, the Zimbra server will relay mail to that same server for outbound. I don't want to have this server receive or send mail directly to the Internet.

    I need to have the two IP addresses I'm just unsure how to do this.

  10. #10
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Well just use the 10.120.135.126 IP address. Your front-end MTA will then forward to it on the private IP and from within the Admin GUI you can set the smart-host to be the IP of the other MTA. No need to specify you public IP in /etc/hosts. To be honest that is exactly the way I have my setup configured with a MailScanner server in-front of ZCS.

Similar Threads

  1. [SOLVED] Zimbra cant access admin console
    By caseyg in forum Installation
    Replies: 11
    Last Post: 01-19-2009, 05:00 AM
  2. Can not access admin console after 5.0.2 upgrade
    By wolrah in forum Administrators
    Replies: 22
    Last Post: 02-28-2008, 08:34 PM
  3. [SOLVED] Cannot access admin console
    By hendrikv in forum Installation
    Replies: 5
    Last Post: 02-04-2008, 01:18 PM
  4. Admin Console Access?
    By mosx86 in forum Installation
    Replies: 3
    Last Post: 09-24-2007, 10:49 AM
  5. Can't Access to Admin Console
    By GameSky in forum Installation
    Replies: 32
    Last Post: 05-26-2007, 12:25 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •